<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<style type="text/css">
#post-content p {font-size: 130%; line-height: 120% }
#post-content img {max-width: 600px; margin-bottom:20px; }
#archives-2 li { font-size: 12px; list-style: none;float: left; margin-right: 20px; }
#post-content li {font-size: 130%; line-height: 120%; font-weight: bold;list-style-type: square; margin-left: 50px;  } 
}
#post-content ul { padding: 15px; background: url(/sinhala/wp-content/themes/jloft/img/dot.png) repeat scroll 0 0 #FFF;
    padding: 15px;} 
#shoutme_floaticons li {margin-left: 3px; } 
#shoutme_floaticons .sharing_social_count {padding:3px; }
</style>
<head><link rel="stylesheet" type="text/css" href="http://newsfirst.lk/english/wp-content/cache/minify/035b0.css" media="all" />

      <!-- Basic Page Needs
  	  ================================================== -->
<meta property="fb:pages" content="1741820729415399" />
	<meta charset="UTF-8" />
    
        <!-- Mobile Specific Metas
  		================================================== -->
                    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
                <!-- CSS
  		================================================== -->             
        <!--[if IE 7]>
        <link rel="stylesheet" href="http://newsfirst.lk/english/wp-content/themes/jloft/css/font-awesome-ie7.min.css" media="screen">
        <![endif]-->
        
        <!--[if lt IE 9]>
                <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <![endif]-->
        <!-- Favicons
        ================================================== -->
                
                    <link rel="shortcut icon" href="http://newsfirst.lk/english/wp-content/uploads/2013/11/wp-logo.png">
                
    

<meta property="og:image" content="http://newsfirst.lk/english/wp-content/uploads/2017/11/Doing-Business-2018-150x150.jpg"/>
<!-- This site is optimized with the Yoast SEO plugin v5.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>&#039;Doing Business Index 2018&#039; released: Bad news for Sri Lanka - Sri Lanka News</title>
<meta name="description" content="Startup companies are coming up in Sri Lanka from every possible direction. While startups are dime a dozen, those who initiate these are mostly the young - Sri Lanka News - The leading News provider of Sri Lanka"/>
<meta name="keywords" content="World Bank Group, Doing Business, The Ease of Doing Business, 2018, Sri Lanka, startup, news 1st"/>
<link rel="canonical" href="http://newsfirst.lk/english/2017/11/business-index-2018-released-bad-news-sri-lanka/175692" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#039;Doing Business Index 2018&#039; released: Bad news for Sri Lanka - Sri Lanka News" />
<meta property="og:description" content="Startup companies are coming up in Sri Lanka from every possible direction. While startups are dime a dozen, those who initiate these are mostly the young - Sri Lanka News - The leading News provider of Sri Lanka" />
<meta property="og:url" content="http://newsfirst.lk/english/2017/11/business-index-2018-released-bad-news-sri-lanka/175692" />
<meta property="og:site_name" content="Sri Lanka News - Newsfirst | Breaking News and Latest News provider | Political | Sports | International | Business" />
<meta property="article:tag" content="2018" />
<meta property="article:tag" content="Doing Business" />
<meta property="article:tag" content="News 1st" />
<meta property="article:tag" content="sri lanka" />
<meta property="article:tag" content="Startup" />
<meta property="article:tag" content="The Ease of Doing Business" />
<meta property="article:tag" content="World Bank Group" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2017-11-01T22:11:26+00:00" />
<meta property="article:modified_time" content="2017-11-01T22:14:36+00:00" />
<meta property="og:updated_time" content="2017-11-01T22:14:36+00:00" />
<meta property="og:image" content="http://newsfirst.lk/english/wp-content/uploads/2017/11/Doing-Business-2018.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Startup companies are coming up in Sri Lanka from every possible direction. While startups are dime a dozen, those who initiate these are mostly the young - Sri Lanka News - The leading News provider of Sri Lanka" />
<meta name="twitter:title" content="&#039;Doing Business Index 2018&#039; released: Bad news for Sri Lanka - Sri Lanka News" />
<meta name="twitter:site" content="@newsfirst_en" />
<meta name="twitter:image" content="http://newsfirst.lk/english/wp-content/uploads/2017/11/Doing-Business-2018.jpg" />
<meta name="twitter:creator" content="@newsfirst_en" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/newsfirst.lk\/english","name":"Sri Lanka News - Newsfirst | Breaking News and Latest News provider | Political | Sports | International | Business","potentialAction":{"@type":"SearchAction","target":"http:\/\/newsfirst.lk\/english?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sri Lanka News - Newsfirst | Breaking News and Latest News provider | Political | Sports | International | Business &raquo; Feed" href="http://newsfirst.lk/english/feed" />
<link rel="alternate" type="application/rss+xml" title="Sri Lanka News - Newsfirst | Breaking News and Latest News provider | Political | Sports | International | Business &raquo; Comments Feed" href="http://newsfirst.lk/english/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Sri Lanka News - Newsfirst | Breaking News and Latest News provider | Political | Sports | International | Business &raquo; &#8216;Doing Business Index 2018&#8217; released: Bad news for Sri Lanka Comments Feed" href="http://newsfirst.lk/english/2017/11/business-index-2018-released-bad-news-sri-lanka/175692/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/newsfirst.lk\/english\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.8"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>















<link rel='stylesheet' id='custom-style-css'  href='http://newsfirst.lk/english/wp-content/themes/jloft/css/custom.php?ver=1.6' type='text/css' media='all' />



<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>




<script type="text/javascript" src="http://newsfirst.lk/english/wp-content/cache/minify/b5d17.js"></script>


<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/newsfirst.lk\/english\/wp-admin\/admin-ajax.php","security":"bf5c9ccb9d","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/newsfirst.lk\/english\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"11.8.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="http://newsfirst.lk/english/wp-content/cache/minify/834e6.js"></script>

<link rel='https://api.w.org/' href='http://newsfirst.lk/english/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://newsfirst.lk/english/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://newsfirst.lk/english/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.8" />
<link rel='shortlink' href='http://newsfirst.lk/english/?p=175692' />
<link rel="alternate" type="application/json+oembed" href="http://newsfirst.lk/english/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsfirst.lk%2Fenglish%2F2017%2F11%2Fbusiness-index-2018-released-bad-news-sri-lanka%2F175692" />
<link rel="alternate" type="text/xml+oembed" href="http://newsfirst.lk/english/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsfirst.lk%2Fenglish%2F2017%2F11%2Fbusiness-index-2018-released-bad-news-sri-lanka%2F175692&#038;format=xml" />
			<meta property="fb:pages" content="1741820729415399" />
							<meta property="ia:markup_url" content="http://newsfirst.lk/english/2017/11/business-index-2018-released-bad-news-sri-lanka/175692?ia_markup=1" />
				
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<style id="tt-easy-google-font-styles" type="text/css">p { font-family: 'Arial'; font-style: normal; font-weight: 400; }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style>   
    <script src="http://www.newsfirst.lk/ads/srilankan/jquery.bpopup-0.10.0.min.js"></script>                   
		   
	    
			    <link type="text/css" rel="stylesheet" href="http://www.newsfirst.lk/ads/srilankan/adstyle.css" />


<!-- cockie -->

<script type="text/javascript" src="http://www.newsfirst.lk/ads/srilankan/jquery.cookie.js"></script>
<script async defer src="https://maps.googleapis.com/maps/api/js?key=AIzaSyD2frnsLAiHHzUzWs0580sbGrrfKFCcap4&callback=initMap"
  type="text/javascript"></script>

<!-- end head -->
</head>
<body class="single single-post postid-175692 single-format-video">

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"7KmNg1awO7002h", domain:"newsfirst.lk",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=7KmNg1awO7002h" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
   
 
   
<div class="container-wrap full-wrapper three-columns-layout">
      
            <!-- Primary Page Layout
            ================================================== -->
            <!-- HEADER -->
            <!-- start header -->
            <header class="header-wraper">
                <div class="header-top">
                    <div class="row">
                    
                    
                                        
                        <div class="grid_6 header-top-left"><div class="date-top"> <p class="date"><span>Latest update</span> November 7th, 2017 9:57 PM</p></div></div>

                        <div class="grid_6 header-top-right" style="margin-top:10px;"> <div class="sm-icons" >
                             <a href="https://www.facebook.com/NewsfirstSL" target="_blank">
<img src="http://newsfirst.lk/beta/fb/fb.png" width="30px" height="30px"></a>
                             <a href="https://twitter.com/NewsfirstSL" target="_blank"><img src="http://newsfirst.lk/beta/fb/twit.png" width="30px" height="30px"></a>
                             <a href="https://plus.google.com/u/0/+NewsFirstSrilanka/posts" target="_blank"><img src="http://newsfirst.lk/beta/fb/Google_plus.png" width="30px" height="30px"></a>
                              <a href="https://www.youtube.com/user/NewsFirstSrilanka" target="_blank"><img src="http://newsfirst.lk/beta/fb/youtube.png" width="30px" height="30px"></a>
                               <a href="http://newsfirst.lk/english/feed" target="_blank"><img src="http://newsfirst.lk/beta/fb/rss.png" width="30px" height="30px"></a>
</div>

<div class="mainmenu">                                                                         <ul id="menu-top" class="sf-top-menu"><li id="menu-item-3044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3044"><a href="http://www.newsfirst.lk/english/">English</a></li>
<li id="menu-item-3117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3117"><a href="http://www.newsfirst.lk/sinhala/">සිංහල</a></li>
<li id="menu-item-3172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3172"><a href="http://www.newsfirst.lk/tamil/">தமிழ்</a></li>
<li id="menu-item-2899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2899"><a href="http://webtv.lk/news/">WebTV</a></li>
</ul>                                                    </div>
</div>
                    </div>
                </div>

				<!-- header, logo, top ads -->
                <div class="header-main">

                    <div class="row">
                                            <div class="grid_2">
                            <!-- begin logo -->
                          <div id="logo-img">  <h4>
                                <a href="http://newsfirst.lk/english" alt="WE REPORT. YOU DECIDE">
                                                                           
                                        <img src="http://newsfirst.lk/english/wp-content/uploads/2013/11/News1st_logo.png" alt="WE REPORT. YOU DECIDE"/>
                                                                    </a>
                            </h4></div>
                            <!-- end logo -->
                        </div>


                                                       <div class="grid_10 "> 
                                <div tabindex="0" class="cycloneslider cycloneslider-template-standard cycloneslider-width-responsive" id="cycloneslider-top-header-1" style="max-width:720px" > <div class="cycloneslider-slides cycle-slideshow" data-cycle-allow-wrap="true" data-cycle-dynamic-height="off" data-cycle-auto-height="720:150" data-cycle-auto-height-easing="null" data-cycle-auto-height-speed="250" data-cycle-delay="0" data-cycle-easing="" data-cycle-fx="fade" data-cycle-hide-non-active="true" data-cycle-log="false" data-cycle-next="#cycloneslider-top-header-1 .cycloneslider-next" data-cycle-pager="#cycloneslider-top-header-1 .cycloneslider-pager" data-cycle-pause-on-hover="true" data-cycle-prev="#cycloneslider-top-header-1 .cycloneslider-prev" data-cycle-slides="&gt; div" data-cycle-speed="1000" data-cycle-swipe="1" data-cycle-tile-count="7" data-cycle-tile-delay="100" data-cycle-tile-vertical="true" data-cycle-timeout="4000" > <div class="cycloneslider-slide cycloneslider-slide-image" > <a class="cycloneslider-caption-more" target="_blank" href="http://gammadda.lk/"> <img src="http://newsfirst.lk/english/wp-content/uploads/2016/12/GAMMADDA-Header-720x150.jpg" alt="" title="" /> </a> </div> </div> <a href="#" class="cycloneslider-prev"> <span class="arrow"></span> </a> <a href="#" class="cycloneslider-next"> <span class="arrow"></span> </a> </div>                             </div>
                                                   
                        
                        
                    </div>

<div class="row">
<!--- <div class="grid_12">
            <div class="latest-news">
           <h3>Latest News</h3>
 <div class="container">
	         <ul id="scroller">        <li><a href="http://newsfirst.lk/english/2017/11/prime-minister-ranil-wickremesinghe-appear-bond-commission-video/176047">Prime Minister Ranil Wickremesinghe to appear before Bond Commission (VIDEO)</a></li>
                <li><a href="http://newsfirst.lk/english/2017/11/afghan-channel-attacked-isis/176039">Afghan channel attacked by ISIS</a></li>
                <li><a href="http://newsfirst.lk/english/2017/11/toxic-smog-takes-streets-delhi/176032">Toxic smog takes over the streets of Delhi</a></li>
                </ul>

   

       
 </div>
</div>
</div> --->
</div>

                </div>          
				
                <!-- end header, logo, top ads -->

                <nav  class="main-menu">
                    <div class="row">
                        <div class="grid_10">     

                            <!-- main menu -->
                            <div class="mainmenu">
                                

                                                                    <ul class="sf-menu" id="mainmenu"><li id="home"><a href="http://newsfirst.lk/english" alt="WE REPORT. YOU DECIDE"><span id="homeicon">Home</span><i class="icon-home"></i></a></li><li id="menu-item-163746" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-163746"><a href="http://newsfirst.lk/english/category/local"><span>Local</span></a></li>
<li id="menu-item-2273" class="color-5 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2273"><a href="http://newsfirst.lk/english/category/world"><span>World</span></a></li>
<li id="menu-item-2329" class="color-10 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2329"><a href="http://newsfirst.lk/english/category/sports"><span>Sports</span></a></li>
<li id="menu-item-2260" class="color-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2260"><a href="http://newsfirst.lk/english/category/business"><span>Business</span></a></li>
<li id="menu-item-2327" class="color-7 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2327"><a href="http://newsfirst.lk/english/category/entertainment"><span>Entertainment</span></a></li>
<li id="menu-item-2328" class="color-6 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2328"><a href="http://newsfirst.lk/english/category/science"><span>Tech Report</span></a></li>
<li id="menu-item-2265" class="color-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2265"><a href="http://newsfirst.lk/english/category/life-style"><span>Life Style</span></a></li>
<li id="menu-item-48495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48495"><a href="http://newsfirst.lk/english/contact-us"><span>Contact Us</span></a></li>
<li id="menu-item-66098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66098"><a href="http://newsfirst.lk/english/us"><span>About Us</span></a></li>
<li id="menu-item-163745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163745"><a href="http://newsfirst.lk/english/watch-live"><span>Live TV</span></a></li>
</ul>                                                                <!-- end menu -->
                            </div>
                            <!-- end main menu -->
                        </div>
                        <div class="grid_2"> 
                            <ul class="share-search">
                           <li class="sm"> </li>
                                <li class="search-button"><a href="#" id="tickersearch"><i class="icon-search"></i></a>
                                    <form action="http://newsfirst.lk/english/" id="tickersearchform" method="get" role="search">
                                        <div><label for="s" class="screen-reader-text">Search for:</label>
                                            <input type="text" id="s" name="s" value="" placeholder="Search here">
                                        </div>
                                    </form>

                                </li>
                            </ul>


                        </div>
                    </div>   
                </nav>

            </header>


<!-- begin content -->            
<section id="contents" class="clearfix">
<div class="row">
		
		<div id="InLineVideoDiv">
			<script src='http://plg1.yumenetworks.com/yvp/Outstream/SDK/yumeOutstream.js?domainFlash=2442AlTZetFF&domainHtml5=2442PZSsgTGg&prod=plg3&pwidth=600&pheight=350&addiv=InLineVideoDiv&type=headerview'></script>
		</div>
<!-- -->
    
   <!-- -->

<div class="container ">



  <div class="sidebar_content">
        <div class="p7ehc-a grid_7">
        <div id="p7EHCd_1">
                                            <!-- start post -->

                    <div class="post-175692 post type-post status-publish format-video has-post-thumbnail hentry category-business category-local category-news-ticker category-top-sliding-story tag-43398 tag-doing-business tag-news-1st tag-sri-lanka tag-startup tag-the-ease-of-doing-business tag-world-bank-group post_format-post-format-video" id="post-175692">

                                    

                        
                                
                                   <h1 class="post-title">&#8216;Doing Business Index 2018&#8217; released: Bad news for Sri Lanka</h1>
                                <p class="post-meta">
                                   <span class="date"><i class="icon-calendar"></i> Nov 01, 2017</span><span class="meta-user"><i class="icon-user"></i> <a href="http://newsfirst.lk/english/author/lahiru" title="Posts by Lahiru Fernando" rel="author">Lahiru Fernando</a></span><span class="meta-cat"><i class="icon-book"></i> <a href="http://newsfirst.lk/english/category/business" rel="category tag">Business</a>, <a href="http://newsfirst.lk/english/category/local" rel="category tag">Local</a>, <a href="http://newsfirst.lk/english/category/news-ticker" rel="category tag">News Ticker</a>, <a href="http://newsfirst.lk/english/category/top-sliding-story" rel="category tag">Top Slider</a></span><span class="meta-comment last-meta"><a href="http://newsfirst.lk/english/2017/11/business-index-2018-released-bad-news-sri-lanka/175692#comments"><i class="icon-comments-alt"></i> 1</a></span></p>
  

                                
                                  <div class="clearfix"></div>                                

                                <div class="share-post">
                                 <ul>
                                                                                   

<li>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="http://newsfirst.lk/english/2017/11/business-index-2018-released-bad-news-sri-lanka/175692" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>



  
                                    
                                    

<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://newsfirst.lk/english/2017/11/business-index-2018-released-bad-news-sri-lanka/175692" data-text="&#8216;Doing Business Index 2018&#8217; released: Bad news for Sri Lanka" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li> 

 

                                    
                                 

                                    
                                    

<li>

<div class="g-plusone" data-size="medium" data-href="http://newsfirst.lk/english/2017/11/business-index-2018-released-bad-news-sri-lanka/175692"></div>

			<script type='text/javascript'>

			  (function() {

				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;

				po.src = 'https://apis.google.com/js/plusone.js';

				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);

			  })();

			</script>

</li>

  
                              <li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://newsfirst.lk/english/2017/11/business-index-2018-released-bad-news-sri-lanka/175692" data-counter="right"></script></li>     

                              

                              

                 
                                

              </ul>

             <div class="clear"></div>
              </div>
                                  <hr class="none" />                      
                                                             
                               <img src="http://newsfirst.lk/english/wp-content/uploads/2017/11/Doing-Business-2018.jpg" alt="&#8216;Doing Business Index 2018&#8217; released: Bad news for Sri Lanka" />
                              <div id="featured_img"><br>
			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- n1st_contents -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-5432073672371728"
     data-ad-slot="7582069696"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		<div style="width:200px;float:right;"> 
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=222993684418552";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="https://facebook.com/NewsfirstSL" data-layout="button_count" data-action="recommend" data-size="large" data-show-faces="true" data-share="true"></div></div></div>
  <div id="post-content">  
<p><span style="font-family: arial, helvetica, sans-serif;">Startup companies are coming up in Sri Lanka from every possible direction. While startups are dime a dozen, those who initiate these are mostly the young generation -keen on make it big on their own feet with many a plan for their future and success.</span></p>
<p><span style="font-family: arial, helvetica, sans-serif;">However, sadly, most of these startups come crashing down not long after it&#8217;s initiation.</span></p>
<p><span style="font-family: arial, helvetica, sans-serif;">Reasons are many for their downfall and the current state of Sri Lanka is also not helping their cause.</span></p>
<p><span style="font-family: arial, helvetica, sans-serif;">This state is evident more clearly in the 2018 edition of &#8216;The Ease of Doing Business Index&#8217;.</span></p>
<p><span style="font-family: arial, helvetica, sans-serif;">What is the Doing Business Index? &#8211; It is the World Bank Group&#8217;s flagship publication, which ranks a country&#8217;s economy on their &#8216;ease of doing business&#8217;.</span></p>
<p><span style="font-family: arial, helvetica, sans-serif;">How did Sri Lanka fare in the ranking?</span></p>
<p><em><span style="font-family: arial, helvetica, sans-serif;">Not so well.</span></em></p>
<p><span style="font-family: arial, helvetica, sans-serif;">Sri Lanka ranked 110th in 2016 and come 2017, Sri Lanka has lost one spot -falling down to 111th out of 190 countries.</span></p>
<h3><span style="font-family: arial, helvetica, sans-serif;">How do they rank?</span></h3>
<p><span style="font-family: arial, helvetica, sans-serif;">It measures regulations affecting 11 areas of &#8216;the life of a business&#8217;.</span></p>
<p><span style="font-family: arial, helvetica, sans-serif;">Ten of these areas are included in this year’s ranking on the ease of doing business:</span></p>
<p style="padding-left: 30px;"><span style="font-family: arial, helvetica, sans-serif;"><strong>1.</strong> Starting a business</span></p>
<p style="padding-left: 30px;"><span style="font-family: arial, helvetica, sans-serif;"><strong>2.</strong> Dealing with construction permits</span></p>
<p style="padding-left: 30px;"><span style="font-family: arial, helvetica, sans-serif;"><strong>3.</strong> Getting electricity</span></p>
<p style="padding-left: 30px;"><span style="font-family: arial, helvetica, sans-serif;"><strong>4.</strong> Registering property</span></p>
<p style="padding-left: 30px;"><span style="font-family: arial, helvetica, sans-serif;"><strong>5.</strong> Getting credit</span></p>
<p style="padding-left: 30px;"><span style="font-family: arial, helvetica, sans-serif;"><strong>6.</strong> Protecting minority investors</span></p>
<p style="padding-left: 30px;"><span style="font-family: arial, helvetica, sans-serif;"><strong>7.</strong> Paying taxes</span></p>
<p style="padding-left: 30px;"><span style="font-family: arial, helvetica, sans-serif;"><strong>8.</strong> Trading across borders</span></p>
<p style="padding-left: 30px;"><span style="font-family: arial, helvetica, sans-serif;"><strong>9</strong>. Enforcing contracts</span></p>
<p style="padding-left: 30px;"><span style="font-family: arial, helvetica, sans-serif;"><strong>10.</strong> Resolving insolvency</span></p>
<p style="padding-left: 30px;"><span style="font-family: arial, helvetica, sans-serif;"><span style="color: #ff0000;"><strong>11.</strong></span> Labor market regulation <span style="color: #ff0000;"><strong>(not included in 2017 ranking)</strong></span></span></p>
<p><span style="font-family: arial, helvetica, sans-serif;">Who replaced Sri Lanka on the 110th position in 2017? &#8211; Malawi</span></p>
<p><strong><span style="font-family: arial, helvetica, sans-serif;">The Index has been topped by New Zealand while the bottom most spot is occupied by Somalia.</span></strong></p>
<p><span style="font-family: arial, helvetica, sans-serif;">Other East Asian Countries;</span></p>
<ul>
<li><span style="font-family: arial, helvetica, sans-serif;">Malaysia &#8211; 24th</span></li>
<li><span style="font-family: arial, helvetica, sans-serif;">Thailand &#8211; 26th</span></li>
<li><span style="font-family: arial, helvetica, sans-serif;">Vietnam &#8211; 68th</span></li>
<li><span style="font-family: arial, helvetica, sans-serif;">Indonesia &#8211; 72nd</span></li>
</ul>
<h3><span style="font-family: arial, helvetica, sans-serif;">What about our good old neighbor?</span></h3>
<p><span style="font-family: arial, helvetica, sans-serif;">In 2016 India was ranked 130th, <em>20 ranks below Sri Lanka.</em></span></p>
<p><span style="font-family: arial, helvetica, sans-serif;">However in 2017, India has<em> leaped 30 places </em>to claim bragging rights for the 100th position.</span></p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Historic jump in ‘Ease of Doing Business’ rankings is the outcome of the all-round &amp; multi-sectoral reform push of Team India. <a href="https://t.co/DhrEcuurgi">pic.twitter.com/DhrEcuurgi</a></p>
<p>— Narendra Modi (@narendramodi) <a href="https://twitter.com/narendramodi/status/925371481437044737?ref_src=twsrc%5Etfw">October 31, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FNewsfirstSL%2Fvideos%2F1719058401487744%2F&amp;show_text=0&amp;width=560" width="560" height="420" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></p>
		<div class="social-sharing ss-social-sharing">
						<span class="top before-sharebutton-text">Share This</span>
	        	        <a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-facebook" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fnewsfirst.lk%2Fenglish%2F2017%2F11%2Fbusiness-index-2018-released-bad-news-sri-lanka%2F175692" target="_blank" ></a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-twitter" href="http://twitter.com/intent/tweet/?text=%27Doing+Business+Index+2018%27+released%3A+Bad+news+for+Sri+Lanka&url=http%3A%2F%2Fnewsfirst.lk%2Fenglish%2F2017%2F11%2Fbusiness-index-2018-released-bad-news-sri-lanka%2F175692&via=newsfirst_en" target="_blank"></a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-googleplus" href="https://plus.google.com/share?url=http%3A%2F%2Fnewsfirst.lk%2Fenglish%2F2017%2F11%2Fbusiness-index-2018-released-bad-news-sri-lanka%2F175692" target="_blank" ></a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fnewsfirst.lk%2Fenglish%2F2017%2F11%2Fbusiness-index-2018-released-bad-news-sri-lanka%2F175692&title=%27Doing+Business+Index+2018%27+released%3A+Bad+news+for+Sri+Lanka" target="_blank" ></a>	        	    </div>
	     
 </div>        
                                                               

							
                            

                            
                          

                              
                                           

                                
                                

                                

                                <hr class="none" />

                                <ul class="tag-cat">                                                               

                                    <li> <i class="icon-tags"></i>  <a href="http://newsfirst.lk/english/tag/2018" rel="tag">2018</a>, <a href="http://newsfirst.lk/english/tag/doing-business" rel="tag">Doing Business</a>, <a href="http://newsfirst.lk/english/tag/news-1st" rel="tag">News 1st</a>, <a href="http://newsfirst.lk/english/tag/sri-lanka" rel="tag">sri lanka</a>, <a href="http://newsfirst.lk/english/tag/startup" rel="tag">Startup</a>, <a href="http://newsfirst.lk/english/tag/the-ease-of-doing-business" rel="tag">The Ease of Doing Business</a>, <a href="http://newsfirst.lk/english/tag/world-bank-group" rel="tag">World Bank Group</a></li>                                                           

                                </ul>

 <!-- added dinesh 2014 june 19 --><br/>
<font style="font-weight: bold;color: #005CFF;">For the latest news, like us on <a href="https://www.facebook.com/newsfirstSL" target="_blank">Facebook</a> or follow us on <a href="https://twitter.com/newsfirstSL" target="_blank">Twitter</a></font><br/>
<!-- end -->                             
                            
                             
                                
                                  <div class="clearfix"></div> 

                                

                                <div class="share-post">

                                 <ul>

                                 
                                                   

<li>

<div id="fb-root"></div>

<script>(function(d, s, id) {

		  var js, fjs = d.getElementsByTagName(s)[0];

		  if (d.getElementById(id)) return;

		  js = d.createElement(s); js.id = id;

		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";

		  fjs.parentNode.insertBefore(js, fjs);

		}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-like" data-href="http://newsfirst.lk/english/2017/11/business-index-2018-released-bad-news-sri-lanka/175692" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>

</li>



  
                                    
                                    

<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://newsfirst.lk/english/2017/11/business-index-2018-released-bad-news-sri-lanka/175692" data-text="&#8216;Doing Business Index 2018&#8217; released: Bad news for Sri Lanka" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li> 

 

                                    
                                 

                                    
                                    

<li>

<div class="g-plusone" data-size="medium" data-href="http://newsfirst.lk/english/2017/11/business-index-2018-released-bad-news-sri-lanka/175692"></div>

			<script type='text/javascript'>

			  (function() {

				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;

				po.src = 'https://apis.google.com/js/plusone.js';

				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);

			  })();

			</script>

</li>

  
                              <li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://newsfirst.lk/english/2017/11/business-index-2018-released-bad-news-sri-lanka/175692" data-counter="right"></script></li>     

                              

                              

                 
                                

              </ul>

             <div class="clear"></div>

             

              </div>

                                

                                
                            

                            </div>

                            <!-- end post --> 

                           

               

                          

                            
                        

                            <div class="postnav">

                                       

                            

                                
                                    <a href="http://newsfirst.lk/english/2017/11/fire-safety-episode-1-video/175695" id="prepost"><span class="previouspost"><i class="icon-double-angle-left"></i></span>EXCLUSIVE: Can Sri Lanka's growth keep up with its development? (VIDEO)</a>



                                


                                
                                    <a href="http://newsfirst.lk/english/2017/11/will-sri-lankas-economy-recover-world-bank-projected/175690" id="nextpost">Will Sri Lanka's economy recover? - The World Bank has projected how and when<span class="nextpost"><i class="icon-double-angle-right"></i></span></a>

                                
                                

                                

                                

                            </div>

                            <hr class="none">

                            
                           
                            

                            
                            

                                            



                    
                    
                    <div class="relativepost clearfix">

                        <h5>Related articles</h5>



                        <ul  class="ulpost picture">

                            <li>

                                <a  class="entry-thumb feature-link" href="http://newsfirst.lk/english/2017/11/new1st-exclusive-trailing-fuel-crisis-road-ahead/175925" title="Sri Lanka&#8217;s sudden Petrol Crisis: What we know (VIDEO)"><img src="http://newsfirst.lk/english/wp-content/uploads/2017/11/23231231_1723985164328401_2925788260622746655_n-120x85.jpg" alt="Sri Lanka&#8217;s sudden Petrol Crisis: What we know (VIDEO)" /><span class="post_type video_post"><span class="icon"></span></span></a>


 

                                <div class="ulpost_title">

                                    <a class="title" href="http://newsfirst.lk/english/2017/11/new1st-exclusive-trailing-fuel-crisis-road-ahead/175925" rel="bookmark" title="Permanent link to Sri Lanka&#8217;s sudden Petrol Crisis: What we know (VIDEO)">

									Sri Lanka&#8217;s sudden Petrol Crisis: What we know (VIDEO)
                                    

                                    </a>

                                 <p class="post-meta">

                                        <span class="meta-date"><i class="icon-calendar"></i> Nov 06, 2017</span>

                                    	<span class="meta-comment last-meta"><a href="http://newsfirst.lk/english/2017/11/new1st-exclusive-trailing-fuel-crisis-road-ahead/175925#respond"><i class="icon-comments-alt"></i> 0</a></span>

                                        </p>

                                </div>

                              

                            </li>

                            
                            <li>

                                <a  class="entry-thumb feature-link" href="http://newsfirst.lk/english/2017/11/175971/175971" title="TCMOL&#8217;s MTV Channel unanimously elected to ABU Administrative Council"><img src="http://newsfirst.lk/english/wp-content/uploads/2017/11/mtv-120x85.jpg" alt="TCMOL&#8217;s MTV Channel unanimously elected to ABU Administrative Council" /><span class="post_type video_post"><span class="icon"></span></span></a>


 

                                <div class="ulpost_title">

                                    <a class="title" href="http://newsfirst.lk/english/2017/11/175971/175971" rel="bookmark" title="Permanent link to TCMOL&#8217;s MTV Channel unanimously elected to ABU Administrative Council">

									TCMOL&#8217;s MTV Channel unanimously elected to ABU Administrative Council
                                    

                                    </a>

                                 <p class="post-meta">

                                        <span class="meta-date"><i class="icon-calendar"></i> Nov 06, 2017</span>

                                    	<span class="meta-comment last-meta"><a href="http://newsfirst.lk/english/2017/11/175971/175971#respond"><i class="icon-comments-alt"></i> 0</a></span>

                                        </p>

                                </div>

                              

                            </li>

                            
                            <li>

                                <a  class="entry-thumb feature-link" href="http://newsfirst.lk/english/2017/11/someone-wanted-min-ranatunga-accept-rejected-fuel-stock/175959" title="Someone wanted Min. Ranatunga to accept the rejected fuel stock"><img src="http://newsfirst.lk/english/wp-content/uploads/2017/11/Arjuna-Ranatunga-120x85.jpg" alt="Someone wanted Min. Ranatunga to accept the rejected fuel stock" /></a>


 

                                <div class="ulpost_title">

                                    <a class="title" href="http://newsfirst.lk/english/2017/11/someone-wanted-min-ranatunga-accept-rejected-fuel-stock/175959" rel="bookmark" title="Permanent link to Someone wanted Min. Ranatunga to accept the rejected fuel stock">

									Someone wanted Min. Ranatunga to accept the rejected fuel stock
                                    

                                    </a>

                                 <p class="post-meta">

                                        <span class="meta-date"><i class="icon-calendar"></i> Nov 06, 2017</span>

                                    	<span class="meta-comment last-meta"><a href="http://newsfirst.lk/english/2017/11/someone-wanted-min-ranatunga-accept-rejected-fuel-stock/175959#comments"><i class="icon-comments-alt"></i> 1</a></span>

                                        </p>

                                </div>

                              

                            </li>

                            
                            <li>

                                <a  class="entry-thumb feature-link" href="http://newsfirst.lk/english/2017/11/can-say-economy-stable-nalin-hewage-questions-pm/175895" title="How can you say that the economy is stable? Nalin Hewage questions the PM"><img src="http://newsfirst.lk/english/wp-content/uploads/2015/06/Ranil_wickramasinghe_2-120x85.jpg" alt="How can you say that the economy is stable? Nalin Hewage questions the PM" /><span class="post_type video_post"><span class="icon"></span></span></a>


 

                                <div class="ulpost_title">

                                    <a class="title" href="http://newsfirst.lk/english/2017/11/can-say-economy-stable-nalin-hewage-questions-pm/175895" rel="bookmark" title="Permanent link to How can you say that the economy is stable? Nalin Hewage questions the PM">

									How can you say that the economy is stable? Nalin Hewage questions the PM
                                    

                                    </a>

                                 <p class="post-meta">

                                        <span class="meta-date"><i class="icon-calendar"></i> Nov 05, 2017</span>

                                    	<span class="meta-comment last-meta"><a href="http://newsfirst.lk/english/2017/11/can-say-economy-stable-nalin-hewage-questions-pm/175895#respond"><i class="icon-comments-alt"></i> 0</a></span>

                                        </p>

                                </div>

                              

                            </li>

                            </ul>



                    </div>                  

                            

                           

                           

                    <div class="moreincategories clearfix">



                        <h5>More in this category</h5>



                        <ul  class="ulpost picture">

                            <li>

                                <a  class="entry-thumb feature-link" href="http://newsfirst.lk/english/2017/11/prime-minister-ranil-wickremesinghe-appear-bond-commission-video/176047" title="Prime Minister Ranil Wickremesinghe to appear before Bond Commission (VIDEO)"><img src="http://newsfirst.lk/english/wp-content/uploads/2015/06/Ranil_wickramasinghe_2-120x85.jpg" alt="Prime Minister Ranil Wickremesinghe to appear before Bond Commission (VIDEO)" /><span class="post_type video_post"><span class="icon"></span></span></a>




                                <div class="ulpost_title">

                                    <a class="title" href="http://newsfirst.lk/english/2017/11/prime-minister-ranil-wickremesinghe-appear-bond-commission-video/176047" rel="bookmark" title="Permanent link to Prime Minister Ranil Wickremesinghe to appear before Bond Commission (VIDEO)">

									Prime Minister Ranil Wickremesinghe to appear before Bond Commission (VIDEO)
                                    </a>

                            

                            <p class="post-meta">

                                        <span class="meta-date"><i class="icon-calendar"></i> Nov 07, 2017</span>

                                    	<span class="meta-comment last-meta"><a href="http://newsfirst.lk/english/2017/11/prime-minister-ranil-wickremesinghe-appear-bond-commission-video/176047#respond"><i class="icon-comments-alt"></i> 0</a></span>

                                        </p>

                            

                                </div>

                                



                            </li>

                            
                            <li>

                                <a  class="entry-thumb feature-link" href="http://newsfirst.lk/english/2017/11/afghan-channel-attacked-isis/176039" title="Afghan channel attacked by ISIS"><img src="http://newsfirst.lk/english/wp-content/uploads/2017/11/kabul-120x85.jpg" alt="Afghan channel attacked by ISIS" /></a>




                                <div class="ulpost_title">

                                    <a class="title" href="http://newsfirst.lk/english/2017/11/afghan-channel-attacked-isis/176039" rel="bookmark" title="Permanent link to Afghan channel attacked by ISIS">

									Afghan channel attacked by ISIS
                                    </a>

                            

                            <p class="post-meta">

                                        <span class="meta-date"><i class="icon-calendar"></i> Nov 07, 2017</span>

                                    	<span class="meta-comment last-meta"><a href="http://newsfirst.lk/english/2017/11/afghan-channel-attacked-isis/176039#respond"><i class="icon-comments-alt"></i> 0</a></span>

                                        </p>

                            

                                </div>

                                



                            </li>

                            
                            <li>

                                <a  class="entry-thumb feature-link" href="http://newsfirst.lk/english/2017/11/toxic-smog-takes-streets-delhi/176032" title="Toxic smog takes over the streets of Delhi"><img src="http://newsfirst.lk/english/wp-content/uploads/2017/11/delhi-smog-120x85.jpg" alt="Toxic smog takes over the streets of Delhi" /></a>




                                <div class="ulpost_title">

                                    <a class="title" href="http://newsfirst.lk/english/2017/11/toxic-smog-takes-streets-delhi/176032" rel="bookmark" title="Permanent link to Toxic smog takes over the streets of Delhi">

									Toxic smog takes over the streets of Delhi
                                    </a>

                            

                            <p class="post-meta">

                                        <span class="meta-date"><i class="icon-calendar"></i> Nov 07, 2017</span>

                                    	<span class="meta-comment last-meta"><a href="http://newsfirst.lk/english/2017/11/toxic-smog-takes-streets-delhi/176032#respond"><i class="icon-comments-alt"></i> 0</a></span>

                                        </p>

                            

                                </div>

                                



                            </li>

                            
                            <li>

                                <a  class="entry-thumb feature-link" href="http://newsfirst.lk/english/2017/11/gammadda-new-hopes-horizon-mahabellana-primary-school/176022" title="Gammadda: New hopes in the horizon for the Mahabellana Primary School"><img src="http://newsfirst.lk/english/wp-content/uploads/2016/10/GAMMADDA-2-120x85.jpg" alt="Gammadda: New hopes in the horizon for the Mahabellana Primary School" /><span class="post_type video_post"><span class="icon"></span></span></a>




                                <div class="ulpost_title">

                                    <a class="title" href="http://newsfirst.lk/english/2017/11/gammadda-new-hopes-horizon-mahabellana-primary-school/176022" rel="bookmark" title="Permanent link to Gammadda: New hopes in the horizon for the Mahabellana Primary School">

									Gammadda: New hopes in the horizon for the Mahabellana Primary School
                                    </a>

                            

                            <p class="post-meta">

                                        <span class="meta-date"><i class="icon-calendar"></i> Nov 07, 2017</span>

                                    	<span class="meta-comment last-meta"><a href="http://newsfirst.lk/english/2017/11/gammadda-new-hopes-horizon-mahabellana-primary-school/176022#respond"><i class="icon-comments-alt"></i> 0</a></span>

                                        </p>

                            

                                </div>

                                



                            </li>

                            </ul>



                    </div>

                    

                            

					<hr class="none" />



                    <!-- comment -->

                    
<div id="comments" class="comments-area">

	
			<h4 class="comments-title">
			One thought on &ldquo;<span>&#8216;Doing Business Index 2018&#8217; released: Bad news for Sri Lanka</span>&rdquo;		</h4>

		<ol class="commentlist">
				<li class="comment even thread-even depth-1" id="li-comment-1636159">
		<article id="comment-1636159" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt='' src='http://2.gravatar.com/avatar/ea88eecfcc3b5ed78cda9030c58af01b?s=44&#038;d=mm&#038;r=g' srcset="http://2.gravatar.com/avatar/ea88eecfcc3b5ed78cda9030c58af01b?s=88&amp;d=mm&amp;r=g 2x" class='avatar avatar-44 photo' height='44' width='44' /><cite class="fn">Niz </cite><a href="http://newsfirst.lk/english/2017/11/business-index-2018-released-bad-news-sri-lanka/175692#comment-1636159"><time datetime="2017-11-07T16:17:11+00:00">November 7, 2017 at 4:17 pm</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>Malawi??? That is Bull Shit.</p>
							</section><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://newsfirst.lk/english/2017/11/business-index-2018-released-bad-news-sri-lanka/175692?replytocom=1636159#respond' onclick='return addComment.moveForm( "comment-1636159", "1636159", "respond", "175692" )' aria-label='Reply to Niz'>Reply</a> <span>&darr;</span>			</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
		</ol><!-- .commentlist -->

		
		
		
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/english/2017/11/business-index-2018-released-bad-news-sri-lanka/175692#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://newsfirst.lk/english/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='175692' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5e50a5e6f8" /></p><div class="g-recaptcha" data-sitekey="6Le51RkTAAAAAMA8Hx9y2bkWlkFlWTpO4_W8oRug" data-theme="standard"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="17"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments .comments-area -->




              
        <div class="brack_space"></div>
        </div>
        </div>
        </div>
       
 
        
  <div class="sidebar_center">
            <div class="p7ehc-a grid_3">
            <div id="p7EHCd_2">  
<div id="text-202" class="widget widget_text"><h3 class="widget-title"><span>Vacancies</span></h3>			<div class="textwidget"><a href="http://newsfirst.lk/english/vacancy" target="_blank"><img src="http://newsfirst.lk/english/ads/Seat_ceo.jpg" width="100%"/></a></div>
		</div><div id="text-17" class="widget widget_text">			<div class="textwidget">
<a href="https://goo.gl/WX4zsN" target="_blank"><img src="http://newsfirst.lk/sinhala/ads/police_story_banner_eng.jpg" style="width:300px;"/></a>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- News innerpages Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5432073672371728"
     data-ad-slot="5711964497"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><a href="http://newsfirst.lk/english/tag/vidya " target="_blank"><img src="http://newsfirst.lk/sinhala/ads/vidyaenglish.jpg" style="width:300px;"/></a></div>
		</div><div id="text-56" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- News innerpages Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5432073672371728"
     data-ad-slot="5711964497"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="rec-recent-posts-7" class="widget rec"><h3 class="widget-title"><span>Latest News</span></h3><div class="widget recent-posts"><ul class="ulpost">            <li>
                <a class="entry-thumb feature-link" href="http://newsfirst.lk/english/2017/11/prime-minister-ranil-wickremesinghe-appear-bond-commission-video/176047" title="Prime Minister Ranil Wickremesinghe to appear before Bond Commission (VIDEO)"><img src="http://newsfirst.lk/english/wp-content/uploads/2015/06/Ranil_wickramasinghe_2-120x85.jpg" alt="Prime Minister Ranil Wickremesinghe to appear before Bond Commission (VIDEO)" /><span class="post_type video_post"><span class="icon"></span></span>              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://newsfirst.lk/english/2017/11/prime-minister-ranil-wickremesinghe-appear-bond-commission-video/176047" rel="bookmark" title="Prime Minister Ranil Wickremesinghe to appear before Bond Commission (VIDEO)">
					Prime Minister Ranil Wickremesinghe to appear before Bond Commission (VIDEO)					</a>
                    <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Nov 07, 2017</span>
                                    	<span class="meta-comment last-meta"><a href="http://newsfirst.lk/english/2017/11/prime-minister-ranil-wickremesinghe-appear-bond-commission-video/176047#respond"><i class="icon-comments-alt"></i> 0</a></span>
        </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                </div>


            </li>
                        <li>
                <a class="entry-thumb feature-link" href="http://newsfirst.lk/english/2017/11/afghan-channel-attacked-isis/176039" title="Afghan channel attacked by ISIS"><img src="http://newsfirst.lk/english/wp-content/uploads/2017/11/kabul-120x85.jpg" alt="Afghan channel attacked by ISIS" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://newsfirst.lk/english/2017/11/afghan-channel-attacked-isis/176039" rel="bookmark" title="Afghan channel attacked by ISIS">
					Afghan channel attacked by ISIS					</a>
                    <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Nov 07, 2017</span>
                                    	<span class="meta-comment last-meta"><a href="http://newsfirst.lk/english/2017/11/afghan-channel-attacked-isis/176039#respond"><i class="icon-comments-alt"></i> 0</a></span>
        </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                </div>


            </li>
                        <li>
                <a class="entry-thumb feature-link" href="http://newsfirst.lk/english/2017/11/toxic-smog-takes-streets-delhi/176032" title="Toxic smog takes over the streets of Delhi"><img src="http://newsfirst.lk/english/wp-content/uploads/2017/11/delhi-smog-120x85.jpg" alt="Toxic smog takes over the streets of Delhi" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://newsfirst.lk/english/2017/11/toxic-smog-takes-streets-delhi/176032" rel="bookmark" title="Toxic smog takes over the streets of Delhi">
					Toxic smog takes over the streets of Delhi					</a>
                    <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Nov 07, 2017</span>
                                    	<span class="meta-comment last-meta"><a href="http://newsfirst.lk/english/2017/11/toxic-smog-takes-streets-delhi/176032#respond"><i class="icon-comments-alt"></i> 0</a></span>
        </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                </div>


            </li>
                        <li>
                <a class="entry-thumb feature-link" href="http://newsfirst.lk/english/2017/11/gammadda-new-hopes-horizon-mahabellana-primary-school/176022" title="Gammadda: New hopes in the horizon for the Mahabellana Primary School"><img src="http://newsfirst.lk/english/wp-content/uploads/2016/10/GAMMADDA-2-120x85.jpg" alt="Gammadda: New hopes in the horizon for the Mahabellana Primary School" /><span class="post_type video_post"><span class="icon"></span></span>              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://newsfirst.lk/english/2017/11/gammadda-new-hopes-horizon-mahabellana-primary-school/176022" rel="bookmark" title="Gammadda: New hopes in the horizon for the Mahabellana Primary School">
					Gammadda: New hopes in the horizon for the Mahabellana Primary School					</a>
                    <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Nov 07, 2017</span>
                                    	<span class="meta-comment last-meta"><a href="http://newsfirst.lk/english/2017/11/gammadda-new-hopes-horizon-mahabellana-primary-school/176022#respond"><i class="icon-comments-alt"></i> 0</a></span>
        </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                </div>


            </li>
                        <li>
                <a class="entry-thumb feature-link" href="http://newsfirst.lk/english/2017/11/fuel/176011" title="Petrol crisis: Authorities say &#8220;vessel carrying fuel is passing Goa&#8221;"><img src="http://newsfirst.lk/english/wp-content/uploads/2017/11/l_201436_042106_print-120x85.jpg" alt="Petrol crisis: Authorities say &#8220;vessel carrying fuel is passing Goa&#8221;" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://newsfirst.lk/english/2017/11/fuel/176011" rel="bookmark" title="Petrol crisis: Authorities say &#8220;vessel carrying fuel is passing Goa&#8221;">
					Petrol crisis: Authorities say &#8220;vessel carrying fuel is passing Goa&#8221;					</a>
                    <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Nov 07, 2017</span>
                                    	<span class="meta-comment last-meta"><a href="http://newsfirst.lk/english/2017/11/fuel/176011#respond"><i class="icon-comments-alt"></i> 0</a></span>
        </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                </div>


            </li>
            </ul>
</div>
</div><div id="text-9" class="widget widget_text">			<div class="textwidget"><h3 class="widget-title"><span><a href="http://newsfirst.lk/english/category/local/page/3" >More News click here</a></span></h3></div>
		</div><div id="themeloy_twitter_timeline-3" class="widget widget_themeloy_twitter_timeline"><h3 class="widget-title"><span>Live Twitter Feed</span></h3><a class="twitter-timeline" data-widget-id="403443002707693568" href="https://twitter.com/" newsfirst_en data-border-color="#e8e8e8"  data-chrome="     "  width="300" height="400" data-theme="dark" data-link-color="#f96e5b" >Tweets von @"newsfirst_en"</a></div><div class="brack_space"></div>
</div>
            </div>
       </div>
              
                   
         <div class="sidebar_last">
            <div class="p7ehc-a grid_2">
            <div id="p7EHCd_3">
            <div class="sidebar_last_space"></div>
                <div id="text-82" class="widget widget_text"><h3 class="widget-title"><span>Watch Live</span></h3>			<div class="textwidget"><a href="http://newsfirst.lk/english/watch-live"><img style="width: 145px; height: 103px;" src="http://newsfirst.lk/english/wp-content/uploads/2014/04/live_player_thumb.jpg" alt="Newsfirst Watch Live"></a></div>
		</div><div id="text-108" class="widget widget_text"><h3 class="widget-title"><span>Watch Now</span></h3>			<div class="textwidget"><a target="_blank" href="http://newsfirst.lk/sinhala/%E0%B7%83%E0%B6%A7%E0%B6%B1satana/" target="_blank"><img style="height: 112px;" src="http://newsfirst.lk/sinhala/wp-content/uploads/2014/03/satana_newsfirst.jpg" alt="Satana Newsfirst"></a></div>
		</div><div id="text-28" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- news landing skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-5432073672371728"
     data-ad-slot="6916169293"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
		</div><div id="themeloy_fblikebox_widget-2" class="widget themeloy_fblikebox_widget">			
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
			

					<div class="fb-like-box" data-href="https://www.facebook.com/NewsfirstSL"  data-show-faces="false"  data-stream="false" data-header="false"></div>
					

			</div><div id="text-173" class="widget widget_text">			<div class="textwidget"><a target="_blank" href="http://newsfirst.lk/english/janatha-wedikawa"><img style=" height:70px;" src="http://newsfirst.lk/english/wp-content/uploads/2015/12/Janatha-Wedikawa.jpg" alt="Newsfirst Janatha Wedikawa"></a></div>
		</div><div id="text-18" class="widget widget_text">			<div class="textwidget"><a target="_blank" href="http://newsfirst.lk/english/vantage-point"><img style=" height:80px;" src="http://newsfirst.lk/english/wp-content/uploads/2015/11/Vantage-point.jpg" alt="Newsfirst Vantage Point"></a></div>
		</div><div id="text-5" class="widget widget_text">			<div class="textwidget"> <a target="_blank" href="http://ureport.lk/user/register"><img style="width: 145px; height: 90px;" src="http://newsfirst.lk/english/wp-content/uploads/2016/06/ureport.jpg" alt="Newsfirst Ureport"></a></div>
		</div><div id="text-11" class="widget widget_text">			<div class="textwidget"><a target="_blank" href="http://www.newsfirst.lk/english/outreach/"><img style=" height: 90px;" src="http://newsfirst.lk/english/wp-content/uploads/2014/05/out_reach.jpg" alt="News1st Outreach"></a></div>
		</div>               <div class="brack_space"></div> 
               </div>
            </div>
	    </div>
                 
    </div>
</div>
 </section>
<!-- end content --> <!-- footer -->  
<footer id="footer-container">


    <div class="footer-columns">
        <div class="row">
            <div class="grid_3"><div id="calendar-2" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>November 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://newsfirst.lk/english/2017/10">&laquo; Oct</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="http://newsfirst.lk/english/2017/11/01" aria-label="Posts published on November 1, 2017">1</a></td><td><a href="http://newsfirst.lk/english/2017/11/02" aria-label="Posts published on November 2, 2017">2</a></td><td><a href="http://newsfirst.lk/english/2017/11/03" aria-label="Posts published on November 3, 2017">3</a></td><td><a href="http://newsfirst.lk/english/2017/11/04" aria-label="Posts published on November 4, 2017">4</a></td><td><a href="http://newsfirst.lk/english/2017/11/05" aria-label="Posts published on November 5, 2017">5</a></td>
	</tr>
	<tr>
		<td><a href="http://newsfirst.lk/english/2017/11/06" aria-label="Posts published on November 6, 2017">6</a></td><td id="today"><a href="http://newsfirst.lk/english/2017/11/07" aria-label="Posts published on November 7, 2017">7</a></td><td>8</td><td>9</td><td>10</td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></div>
            <div class="grid_3"><div id="archives-2" class="widget widget_archive"><h3 class="widget-title"><span>Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://newsfirst.lk/english/2017/11'> November 2017 &nbsp;(73)</option>
	<option value='http://newsfirst.lk/english/2017/10'> October 2017 &nbsp;(354)</option>
	<option value='http://newsfirst.lk/english/2017/09'> September 2017 &nbsp;(272)</option>
	<option value='http://newsfirst.lk/english/2017/08'> August 2017 &nbsp;(211)</option>
	<option value='http://newsfirst.lk/english/2017/07'> July 2017 &nbsp;(252)</option>
	<option value='http://newsfirst.lk/english/2017/06'> June 2017 &nbsp;(296)</option>
	<option value='http://newsfirst.lk/english/2017/05'> May 2017 &nbsp;(285)</option>
	<option value='http://newsfirst.lk/english/2017/04'> April 2017 &nbsp;(269)</option>
	<option value='http://newsfirst.lk/english/2017/03'> March 2017 &nbsp;(345)</option>
	<option value='http://newsfirst.lk/english/2017/02'> February 2017 &nbsp;(294)</option>
	<option value='http://newsfirst.lk/english/2017/01'> January 2017 &nbsp;(389)</option>
	<option value='http://newsfirst.lk/english/2016/12'> December 2016 &nbsp;(446)</option>
	<option value='http://newsfirst.lk/english/2016/11'> November 2016 &nbsp;(439)</option>
	<option value='http://newsfirst.lk/english/2016/10'> October 2016 &nbsp;(579)</option>
	<option value='http://newsfirst.lk/english/2016/09'> September 2016 &nbsp;(606)</option>
	<option value='http://newsfirst.lk/english/2016/08'> August 2016 &nbsp;(674)</option>
	<option value='http://newsfirst.lk/english/2016/07'> July 2016 &nbsp;(597)</option>
	<option value='http://newsfirst.lk/english/2016/06'> June 2016 &nbsp;(461)</option>
	<option value='http://newsfirst.lk/english/2016/05'> May 2016 &nbsp;(503)</option>
	<option value='http://newsfirst.lk/english/2016/04'> April 2016 &nbsp;(538)</option>
	<option value='http://newsfirst.lk/english/2016/03'> March 2016 &nbsp;(512)</option>
	<option value='http://newsfirst.lk/english/2016/02'> February 2016 &nbsp;(520)</option>
	<option value='http://newsfirst.lk/english/2016/01'> January 2016 &nbsp;(681)</option>
	<option value='http://newsfirst.lk/english/2015/12'> December 2015 &nbsp;(638)</option>
	<option value='http://newsfirst.lk/english/2015/11'> November 2015 &nbsp;(602)</option>
	<option value='http://newsfirst.lk/english/2015/10'> October 2015 &nbsp;(675)</option>
	<option value='http://newsfirst.lk/english/2015/09'> September 2015 &nbsp;(661)</option>
	<option value='http://newsfirst.lk/english/2015/08'> August 2015 &nbsp;(565)</option>
	<option value='http://newsfirst.lk/english/2015/07'> July 2015 &nbsp;(655)</option>
	<option value='http://newsfirst.lk/english/2015/06'> June 2015 &nbsp;(766)</option>
	<option value='http://newsfirst.lk/english/2015/05'> May 2015 &nbsp;(749)</option>
	<option value='http://newsfirst.lk/english/2015/04'> April 2015 &nbsp;(873)</option>
	<option value='http://newsfirst.lk/english/2015/03'> March 2015 &nbsp;(712)</option>
	<option value='http://newsfirst.lk/english/2015/02'> February 2015 &nbsp;(824)</option>
	<option value='http://newsfirst.lk/english/2015/01'> January 2015 &nbsp;(770)</option>
	<option value='http://newsfirst.lk/english/2014/12'> December 2014 &nbsp;(707)</option>
	<option value='http://newsfirst.lk/english/2014/11'> November 2014 &nbsp;(655)</option>
	<option value='http://newsfirst.lk/english/2014/10'> October 2014 &nbsp;(722)</option>
	<option value='http://newsfirst.lk/english/2014/09'> September 2014 &nbsp;(619)</option>
	<option value='http://newsfirst.lk/english/2014/08'> August 2014 &nbsp;(623)</option>
	<option value='http://newsfirst.lk/english/2014/07'> July 2014 &nbsp;(684)</option>
	<option value='http://newsfirst.lk/english/2014/06'> June 2014 &nbsp;(663)</option>
	<option value='http://newsfirst.lk/english/2014/05'> May 2014 &nbsp;(701)</option>
	<option value='http://newsfirst.lk/english/2014/04'> April 2014 &nbsp;(706)</option>
	<option value='http://newsfirst.lk/english/2014/03'> March 2014 &nbsp;(800)</option>
	<option value='http://newsfirst.lk/english/2014/02'> February 2014 &nbsp;(743)</option>
	<option value='http://newsfirst.lk/english/2014/01'> January 2014 &nbsp;(759)</option>
	<option value='http://newsfirst.lk/english/2013/12'> December 2013 &nbsp;(768)</option>
	<option value='http://newsfirst.lk/english/2013/11'> November 2013 &nbsp;(610)</option>

		</select>
		</div></div>
            <div class="grid_3"><div id="themeloy_recent_comments_widget-2" class="widget widget_comments"><h3 class="widget-title"><span>Recent Comments</span></h3>       	    <ul>
                                   <li>
							<img alt='' src='http://0.gravatar.com/avatar/606fc86820b106a50076b2405fe9fdc0?s=65&#038;d=mm&#038;r=g' srcset="http://0.gravatar.com/avatar/606fc86820b106a50076b2405fe9fdc0?s=130&amp;d=mm&amp;r=g 2x" class='avatar avatar-65 photo' height='65' width='65' />							<div class="comment">
								<div class="comment-text">
									<a class="title  first" href="http://newsfirst.lk/english/2017/11/fuel-crisis/175994#comment-1636180">Then what if your vehicle ran dry halfway down?</a>
								</div>
								<div class="comment-time">
									<i class="icon-time"></i> 4 hours ago								</div>
							</div>
						</li>
                                   <li>
							<img alt='' src='http://2.gravatar.com/avatar/ea88eecfcc3b5ed78cda9030c58af01b?s=65&#038;d=mm&#038;r=g' srcset="http://2.gravatar.com/avatar/ea88eecfcc3b5ed78cda9030c58af01b?s=130&amp;d=mm&amp;r=g 2x" class='avatar avatar-65 photo' height='65' width='65' />							<div class="comment">
								<div class="comment-text">
									<a class="title " href="http://newsfirst.lk/english/2017/11/business-index-2018-released-bad-news-sri-lanka/175692#comment-1636159">Malawi??? That is Bull Shit.</a>
								</div>
								<div class="comment-time">
									<i class="icon-time"></i> 6 hours ago								</div>
							</div>
						</li>
                                   <li>
							<img alt='' src='http://1.gravatar.com/avatar/79104bf95cc65e2fa818ead2cde90383?s=65&#038;d=mm&#038;r=g' srcset="http://1.gravatar.com/avatar/79104bf95cc65e2fa818ead2cde90383?s=130&amp;d=mm&amp;r=g 2x" class='avatar avatar-65 photo' height='65' width='65' />							<div class="comment">
								<div class="comment-text">
									<a class="title " href="http://newsfirst.lk/english/2017/11/fuel-crisis-ioc-tanker-still-lankan-waters/175888#comment-1636091">We Have Been suffering for 3 days now. We cant go...</a>
								</div>
								<div class="comment-time">
									<i class="icon-time"></i> 1 day ago								</div>
							</div>
						</li>
                    </ul>
		
	   </div></div>
            <div class="grid_3"><div id="text-74" class="widget widget_text"><h3 class="widget-title"><span>Quick Links</span></h3>			<div class="textwidget"><div class="widget widget_archive"><ul>
<li><a href="http://newsfirst.lk/english">Home</a></li>
<li><a href="http://newsfirst.lk/english/category/world">World</a></li>
<li><a href="http://newsfirst.lk/english/category/sports">Sport</a></li>
<li><a href="http://newsfirst.lk/english/category/business">Business</a></li>
<li><a href="http://newsfirst.lk/english/category/entertainment">Entertainment</a></li>
<li><a href="http://newsfirst.lk/english/category/science">Tech Report</a></li>
<li><a href="http://newsfirst.lk/english/category/life-style">Life Style</a></li>
</ul>
</div></div>
		</div></div>
        </div>
    </div>
    
    <div class="footer-bottom">
        <div class="row">
            <div class="grid_6 footer-left"> Copyright 2016 News 1st DIGITAL / All rights reserved</div>
            <div class="grid_6 footer-right">  
                                
                                    
                    
                    <ul id="menu-footer-menu" class="menu-footer"><li id="menu-item-2259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2259"><a href="http://newsfirst.lk/english">English</a></li>
<li id="menu-item-5824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5824"><a href="http://www.newsfirst.lk/sinhala/">සිංහල</a></li>
<li id="menu-item-5825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5825"><a href="http://www.newsfirst.lk/tamil/">தமிழ்</a></li>
<li id="menu-item-5872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5872"><a href="http://newsfirst.lk/english/disclaimer">Disclaimer</a></li>
<li id="menu-item-163744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163744"><a href="http://newsfirst.lk/english/watch-live">Live tv</a></li>
</ul>                    
                </div>
        </div>  
    </div>
    


</footer>
<!-- end footer -->



<script>  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-24269836-1']);
  _gaq.push(['_setDomainName', 'newsfirst.lk']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</div>
<!-- end container-->
            <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=4.6.8'></script>
<script type="text/javascript" src="http://newsfirst.lk/english/wp-content/cache/minify/57d9b.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var rfw = {"speed":""};
/* ]]> */
</script>



<script type="text/javascript" src="http://newsfirst.lk/english/wp-content/cache/minify/fee28.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/newsfirst.lk\/english\/wp-admin\/admin-ajax.php","nonce":"e4ca55b20a"};
/* ]]> */
</script>























<script type="text/javascript" src="http://newsfirst.lk/english/wp-content/cache/minify/586f3.js"></script>

</div>
</body>
</html>


<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 13230/13312 objects using disk
Page Caching using disk: enhanced
Page cache debug info:
Engine:             disk: enhanced
Cache key:          newsfirst.lk/english/2017/11/business-index-2018-released-bad-news-sri-lanka/175692/_index.html
Creation Time:      1510072096.000s
Header info:
Set-Cookie:          PHPSESSID=9a6dk3207udvnok1d7p3u536h4; path=/
Expires:             Thu, 19 Nov 1981 08:52:00 GMT
Cache-Control:       no-store, no-cache, must-revalidate, post-check=0, pre-check=0
Pragma:              no-cache
Content-Type:        text/html; charset=UTF-8
X-Pingback:          http://newsfirst.lk/english/xmlrpc.php
Set-Cookie:          pvc_visits[0]=96118072093b175692; expires=Sat, 11-Nov-5015 16:28:13 GMT; path=/english/; httponly
Link:                <http://newsfirst.lk/english/wp-json/>; rel="https://api.w.org/"
Link:                <http://newsfirst.lk/english/?p=175692>; rel=shortlink
Content Delivery Network via N/A
Minified using disk

 Served from: newsfirst.lk @ 2017-11-07 21:58:16 by W3 Total Cache -->