<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<style type="text/css">
#post-content p {font-size: 130%; line-height: 120% }
#post-content img {max-width: 600px; margin-bottom:20px; }
#archives-2 li { font-size: 12px; list-style: none;float: left; margin-right: 20px; }
#post-content li {font-size: 130%; line-height: 120%; font-weight: bold;list-style-type: square; margin-left: 50px;  } 
}
#post-content ul { padding: 15px; background: url(/sinhala/wp-content/themes/jloft/img/dot.png) repeat scroll 0 0 #FFF;
    padding: 15px;} 
#shoutme_floaticons li {margin-left: 3px; } 
#shoutme_floaticons .sharing_social_count {padding:3px; }
</style>
<head>
      <!-- Basic Page Needs
  	  ================================================== -->
	<meta charset="UTF-8" />
    
        <!-- Mobile Specific Metas
  		================================================== -->
                    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
                <!-- CSS
  		================================================== -->             
        <!--[if IE 7]>
        <link rel="stylesheet" href="http://newsfirst.lk/english/wp-content/themes/jloft/css/font-awesome-ie7.min.css" media="screen">
        <![endif]-->
        
        <!--[if lt IE 9]>
                <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <![endif]-->
        <!-- Favicons
        ================================================== -->
                
                    <link rel="shortcut icon" href="http://newsfirst.lk/english/wp-content/uploads/2013/11/wp-logo.png">
                
    

<meta property="og:image" content="http://newsfirst.lk/english/wp-content/uploads/2017/02/B97499907Z.120150910192944000GAIASBVC.21-588x369-150x150.jpg"/>
<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Court refuses to reinstate Trump travel ban - Sri Lanka News</title>
<meta name="description" content="A US Appeals Court has rejected a bid to reinstate US President Donald Trump&#039;s ban on visitors from seven mainly Muslim countries. The 9th US Circuit Court - Sri Lanka News - The leading News provider of Sri Lanka"/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="US Appeals Court, US President, Donald Trump, 9th US Circuit Court of Appeals, travel ban"/>
<link rel="canonical" href="http://newsfirst.lk/english/2017/02/court-refuses-reinstate-trump-travel-ban/161588" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Court refuses to reinstate Trump travel ban - Sri Lanka News" />
<meta property="og:description" content="A US Appeals Court has rejected a bid to reinstate US President Donald Trump&#039;s ban on visitors from seven mainly Muslim countries. The 9th US Circuit Court - Sri Lanka News - The leading News provider of Sri Lanka" />
<meta property="og:url" content="http://newsfirst.lk/english/2017/02/court-refuses-reinstate-trump-travel-ban/161588" />
<meta property="og:site_name" content="Sri Lanka News - Newsfirst | Breaking News and Latest News provider | Political | Sports | International | Business" />
<meta property="article:tag" content="9th US Circuit Court of Appeals" />
<meta property="article:tag" content="Donald Trump" />
<meta property="article:tag" content="travel ban" />
<meta property="article:tag" content="US Appeals Court" />
<meta property="article:tag" content="US President" />
<meta property="article:section" content="Local" />
<meta property="article:published_time" content="2017-02-10T06:11:41+00:00" />
<meta property="og:image" content="http://newsfirst.lk/english/wp-content/uploads/2017/02/B97499907Z.120150910192944000GAIASBVC.21-588x369.jpg" />
<meta property="og:image:width" content="588" />
<meta property="og:image:height" content="369" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A US Appeals Court has rejected a bid to reinstate US President Donald Trump&#039;s ban on visitors from seven mainly Muslim countries. The 9th US Circuit Court - Sri Lanka News - The leading News provider of Sri Lanka" />
<meta name="twitter:title" content="Court refuses to reinstate Trump travel ban - Sri Lanka News" />
<meta name="twitter:site" content="@newsfirst_en" />
<meta name="twitter:image" content="http://newsfirst.lk/english/wp-content/uploads/2017/02/B97499907Z.120150910192944000GAIASBVC.21-588x369.jpg" />
<meta name="twitter:creator" content="@newsfirst_en" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sri Lanka News - Newsfirst | Breaking News and Latest News provider | Political | Sports | International | Business &raquo; Feed" href="http://newsfirst.lk/english/feed" />
<link rel="alternate" type="application/rss+xml" title="Sri Lanka News - Newsfirst | Breaking News and Latest News provider | Political | Sports | International | Business &raquo; Comments Feed" href="http://newsfirst.lk/english/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Sri Lanka News - Newsfirst | Breaking News and Latest News provider | Political | Sports | International | Business &raquo; Court refuses to reinstate Trump travel ban Comments Feed" href="http://newsfirst.lk/english/2017/02/court-refuses-reinstate-trump-travel-ban/161588/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/newsfirst.lk\/english\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='opinionstage-style-css'  href='http://newsfirst.lk/english/wp-content/plugins/social-polls-by-opinionstage/opinionstage-style-common.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-font-style-css'  href='http://newsfirst.lk/english/wp-content/plugins/social-polls-by-opinionstage/opinionstage-font.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='cool-tag-cloud-css'  href='http://newsfirst.lk/english/wp-content/plugins/cool-tag-cloud/inc/cool-tag-cloud.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='file-manager__front-style-css'  href='http://newsfirst.lk/english/wp-content/plugins/file-manager/css/front-style.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='buttons-css'  href='http://newsfirst.lk/english/wp-includes/css/buttons.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://newsfirst.lk/english/wp-includes/css/dashicons.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://newsfirst.lk/english/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://newsfirst.lk/english/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='media-views-css'  href='http://newsfirst.lk/english/wp-includes/css/media-views.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css'  href='http://newsfirst.lk/english/wp-includes/js/imgareaselect/imgareaselect.css?ver=0.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://newsfirst.lk/english/wp-content/plugins/post-views-counter/css/frontend.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='rfw-style-css'  href='http://newsfirst.lk/english/wp-content/plugins/rss-feed-widget/style.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='rfw-slider-style-css'  href='http://newsfirst.lk/english/wp-content/plugins/rss-feed-widget/jquery.bxslider.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpProQuiz_front_style-css'  href='http://newsfirst.lk/english/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='base-css'  href='http://newsfirst.lk/english/wp-content/themes/jloft/css/base.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css'  href='http://newsfirst.lk/english/wp-content/themes/jloft/css/amazium.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css'  href='http://newsfirst.lk/english/wp-content/themes/jloft/css/shortcode.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://newsfirst.lk/english/wp-content/themes/jloft/css/flexslider.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://newsfirst.lk/english/wp-content/themes/jloft/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css'  href='http://newsfirst.lk/english/wp-content/themes/jloft/css/layout.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-font-css'  href='http://newsfirst.lk/english/wp-content/themes/jloft/css/font-awesome.min.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css-css'  href='http://newsfirst.lk/english/wp-content/themes/jloft/css/mediaelementplayer.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://newsfirst.lk/english/wp-content/themes/jloft/css/custom.php?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='ff-youtube-widget-main-css'  href='http://newsfirst.lk/english/wp-content/plugins/falconiform-youtube-widget/css/youtube.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-social-sharing-css'  href='http://newsfirst.lk/english/wp-content/plugins/wp-social-sharing/static/socialshare.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-dark-0-css'  href='http://newsfirst.lk/english/wp-content/plugins/cyclone-slider-2/templates/dark/style.css?ver=2.12.4' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-default-0-css'  href='http://newsfirst.lk/english/wp-content/plugins/cyclone-slider-2/templates/default/style.css?ver=2.12.4' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-standard-0-css'  href='http://newsfirst.lk/english/wp-content/plugins/cyclone-slider-2/templates/standard/style.css?ver=2.12.4' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-thumbnails-0-css'  href='http://newsfirst.lk/english/wp-content/plugins/cyclone-slider-2/templates/thumbnails/style.css?ver=2.12.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/english\/","uid":"0","time":"1486694231","secure":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-includes/js/utils.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-includes/js/plupload/plupload.full.min.js?ver=2.1.8'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var rfw = {"speed":"500"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-content/plugins/rss-feed-widget/functions.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-content/plugins/rss-feed-widget/jquery.bxslider.js?ver=4.6.3'></script>
<link rel='https://api.w.org/' href='http://newsfirst.lk/english/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://newsfirst.lk/english/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://newsfirst.lk/english/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.3" />
<link rel='shortlink' href='http://newsfirst.lk/english/?p=161588' />
<link rel="alternate" type="application/json+oembed" href="http://newsfirst.lk/english/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsfirst.lk%2Fenglish%2F2017%2F02%2Fcourt-refuses-reinstate-trump-travel-ban%2F161588" />
<link rel="alternate" type="text/xml+oembed" href="http://newsfirst.lk/english/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsfirst.lk%2Fenglish%2F2017%2F02%2Fcourt-refuses-reinstate-trump-travel-ban%2F161588&#038;format=xml" />

<!-- Dynamic Widgets by QURL - http://www.qurl.nl //-->
<style id="tt-easy-google-font-styles" type="text/css">p { font-family: 'Arial'; font-style: normal; font-weight: 400; }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style>   
    <script src="http://www.newsfirst.lk/ads/srilankan/jquery.bpopup-0.10.0.min.js"></script>                   
		   
	    
			    <link type="text/css" rel="stylesheet" href="http://www.newsfirst.lk/ads/srilankan/adstyle.css" />


<!-- cockie -->

<script type="text/javascript" src="http://www.newsfirst.lk/ads/srilankan/jquery.cookie.js"></script>




<!-- end head -->
</head>
<body class="single single-post postid-161588 single-format-standard">

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"7KmNg1awO7002h", domain:"newsfirst.lk",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=7KmNg1awO7002h" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
   
 
   
<div class="container-wrap full-wrapper three-columns-layout">
      
            <!-- Primary Page Layout
            ================================================== -->
            <!-- HEADER -->
            <!-- start header -->
            <header class="header-wraper">
                <div class="header-top">
                    <div class="row">
                    
                    
                                        
                        <div class="grid_6 header-top-left"><p class="date"><span>Latest update</span> February 10th, 2017 6:11 AM</p></div>

                        <div class="grid_6 header-top-right">

<div class="mainmenu">
                                                                                            <ul id="menu-top" class="sf-top-menu"><li id="menu-item-3044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3044"><a href="http://www.newsfirst.lk/english/">English</a></li>
<li id="menu-item-3117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3117"><a href="http://www.newsfirst.lk/sinhala/">සිංහල</a></li>
<li id="menu-item-3172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3172"><a href="http://www.newsfirst.lk/tamil/">தமிழ்</a></li>
<li id="menu-item-2899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2899"><a href="http://webtv.lk/news/">WebTV</a></li>
</ul>                                                    </div>
</div>
                    </div>
                </div>

				<!-- header, logo, top ads -->
                <div class="header-main">

                    <div class="row">
                                            <div class="grid_2">
                            <!-- begin logo -->
                            <h4>
                                <a href="http://newsfirst.lk/english" alt="WE REPORT. YOU DECIDE">
                                                                           
                                        <img src="http://newsfirst.lk/english/wp-content/uploads/2013/11/News1st_logo.png" alt="WE REPORT. YOU DECIDE"/>
                                                                    </a>
                            </h4>
                            <!-- end logo -->
                        </div>


                                                       <div class="grid_10 "> 
                                <div tabindex="0" class="cycloneslider cycloneslider-template-standard cycloneslider-width-responsive" id="cycloneslider-top-header-1" style="max-width:720px" > <div class="cycloneslider-slides cycle-slideshow" data-cycle-allow-wrap="true" data-cycle-dynamic-height="off" data-cycle-auto-height="720:150" data-cycle-auto-height-easing="null" data-cycle-auto-height-speed="250" data-cycle-delay="0" data-cycle-easing="" data-cycle-fx="fade" data-cycle-hide-non-active="true" data-cycle-log="false" data-cycle-next="#cycloneslider-top-header-1 .cycloneslider-next" data-cycle-pager="#cycloneslider-top-header-1 .cycloneslider-pager" data-cycle-pause-on-hover="true" data-cycle-prev="#cycloneslider-top-header-1 .cycloneslider-prev" data-cycle-slides="&gt; div" data-cycle-speed="1000" data-cycle-swipe="false" data-cycle-tile-count="7" data-cycle-tile-delay="100" data-cycle-tile-vertical="true" data-cycle-timeout="4000" > <div class="cycloneslider-slide cycloneslider-slide-image" > <a class="cycloneslider-caption-more" target="_blank" href="https://www.charityapple.org/gammadda/"> <img src="http://newsfirst.lk/english/wp-content/uploads/2017/01/Online-Donations.jpg" alt="" title="" /> </a> </div> <div class="cycloneslider-slide cycloneslider-slide-image" > <a class="cycloneslider-caption-more" target="_blank" href="http://newsfirst.lk/english/2017/02/gazette-notification-containing-the-control-prices-of-rice-published-by-the-govt/161494"> <img src="http://newsfirst.lk/english/wp-content/uploads/2017/02/rice.jpg" alt="" title="" /> </a> </div> <div class="cycloneslider-slide cycloneslider-slide-image" > <a class="cycloneslider-caption-more" target="_blank" href="http://newsfirst.lk/english/2017/01/nominations-open-platinum-awards-2017/160050"> <img src="http://newsfirst.lk/english/wp-content/uploads/2017/01/platinum-awards-720x150.jpg" alt="" title="" /> </a> </div> <div class="cycloneslider-slide cycloneslider-slide-image" > <a class="cycloneslider-caption-more" target="_blank" href="http://newsfirst.lk/english/2017/02/161523/161523"> <img src="http://newsfirst.lk/english/wp-content/uploads/2017/02/BREXIT-1.jpg" alt="" title="" /> </a> </div> </div> <a href="#" class="cycloneslider-prev"> <span class="arrow"></span> </a> <a href="#" class="cycloneslider-next"> <span class="arrow"></span> </a> </div>                             </div>
                                                   
                        
                        
                    </div>

<div class="row">
<div class="grid_12">
            <div class="latest-news">
           <h3>Latest News</h3>
 <div class="container">
	         <ul id="scroller">        <li><a href="http://newsfirst.lk/english/2017/02/court-refuses-reinstate-trump-travel-ban/161588">Court refuses to reinstate Trump travel ban</a></li>
                <li><a href="http://newsfirst.lk/english/2017/02/161568/161568">Will not allow injustice to be caused to local university medical students: President</a></li>
                <li><a href="http://newsfirst.lk/english/2017/02/state-minister-finance-calls-answers-mahendran-audit-report/161563">State Minister of Finance calls for answers from Mahendran over audit report</a></li>
                </ul>

   

       
 </div>
</div>
</div>
</div>

                </div>          
				
                <!-- end header, logo, top ads -->

                <nav  class="main-menu">
                    <div class="row">
                        <div class="grid_10">     

                            <!-- main menu -->
                            <div class="mainmenu">
                                

                                                                    <ul class="sf-menu" id="mainmenu"><li id="home"><a href="http://newsfirst.lk/english" alt="WE REPORT. YOU DECIDE"><span id="homeicon">Home</span><i class="icon-home"></i></a></li><li id="menu-item-2273" class="color-5 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2273"><a href="http://newsfirst.lk/english/category/world"><span>World</span></a></li>
<li id="menu-item-2329" class="color-10 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2329"><a href="http://newsfirst.lk/english/category/sports"><span>Sports</span></a></li>
<li id="menu-item-2260" class="color-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2260"><a href="http://newsfirst.lk/english/category/business"><span>Business</span></a></li>
<li id="menu-item-2327" class="color-7 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2327"><a href="http://newsfirst.lk/english/category/entertainment"><span>Entertainment</span></a></li>
<li id="menu-item-2328" class="color-6 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2328"><a href="http://newsfirst.lk/english/category/science"><span>Tech Report</span></a></li>
<li id="menu-item-2265" class="color-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2265"><a href="http://newsfirst.lk/english/category/life-style"><span>Life Style</span></a></li>
<li id="menu-item-48495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48495"><a href="http://newsfirst.lk/english/contact-us"><span>Contact Us</span></a></li>
<li id="menu-item-66098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66098"><a href="http://newsfirst.lk/english/us"><span>About Us</span></a></li>
</ul>                                                                <!-- end menu -->
                            </div>
                            <!-- end main menu -->
                        </div>
                        <div class="grid_2"> 
                            <ul class="share-search">
                           <li class="sm"> <a href="https://www.facebook.com/NewsfirstSL" target="_blank"><img src="http://newsfirst.lk/beta/fb/fb.png" width="15%" height="15%"></a>
                             <a href="https://twitter.com/NewsfirstSL" target="_blank"><img src="http://newsfirst.lk/beta/fb/twit.png" width="15%" height="15%"></a>
                             <a href="https://plus.google.com/u/0/+NewsFirstSrilanka/posts" target="_blank"><img src="http://newsfirst.lk/beta/fb/Google_plus.png" width="15%" height="15%"></a>
                              <a href="https://www.youtube.com/user/NewsFirstSrilanka" target="_blank"><img src="http://newsfirst.lk/beta/fb/youtube.png" width="15%" height="15%"></a>
                               <a href="http://newsfirst.lk/english/feed" target="_blank"><img src="http://newsfirst.lk/beta/fb/rss.png" width="15%" height="15%"></a></li>
                                <li class="search-button"><a href="#" id="tickersearch"><i class="icon-search"></i></a>
                                    <form action="http://newsfirst.lk/english/" id="tickersearchform" method="get" role="search">
                                        <div><label for="s" class="screen-reader-text">Search for:</label>
                                            <input type="text" id="s" name="s" value="" placeholder="Search here">
                                        </div>
                                    </form>

                                </li>
                            </ul>


                        </div>
                    </div>   
                </nav>

            </header>


<!-- begin content -->            
<section id="contents" class="clearfix">
<div class="row">
		
		<div id="InLineVideoDiv">
			<script src='http://plg1.yumenetworks.com/yvp/Outstream/SDK/yumeOutstream.js?domainFlash=2442AlTZetFF&domainHtml5=2442PZSsgTGg&prod=plg3&pwidth=600&pheight=350&addiv=InLineVideoDiv&type=headerview'></script>
		</div>
<!-- -->
    
   <!-- -->

<div class="container ">



  <div class="sidebar_content">
        <div class="p7ehc-a grid_7">
        <div id="p7EHCd_1">
                                            <!-- start post -->

                    <div class="post-161588 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-news-ticker category-top-sliding-story category-world tag-9th-us-circuit-court-of-appeals tag-donald-trump tag-travel-ban tag-us-appeals-court tag-us-president" id="post-161588">

                                    

                        
                                
                                   <h1 class="post-title">Court refuses to reinstate Trump travel ban</h1>
                                <p class="post-meta">
                                   <span class="date"><i class="icon-calendar"></i> Feb 10, 2017</span><span class="meta-user"><i class="icon-user"></i> <a href="http://newsfirst.lk/english/author/keshala" title="Posts by Keshala Dias" rel="author">Keshala Dias</a></span><span class="meta-cat"><i class="icon-book"></i> <a href="http://newsfirst.lk/english/category/local" rel="category tag">Local</a>, <a href="http://newsfirst.lk/english/category/news-ticker" rel="category tag">News Ticker</a>, <a href="http://newsfirst.lk/english/category/top-sliding-story" rel="category tag">Top Slider</a>, <a href="http://newsfirst.lk/english/category/world" rel="category tag">World</a></span><span class="meta-comment last-meta"><a href="http://newsfirst.lk/english/2017/02/court-refuses-reinstate-trump-travel-ban/161588#respond"><i class="icon-comments-alt"></i> 0</a></span></p>
  

                                
                                  <div class="clearfix"></div>                                

                                <div class="share-post">
                                 <ul>
                                                                                   

<li>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="http://newsfirst.lk/english/2017/02/court-refuses-reinstate-trump-travel-ban/161588" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>



  
                                    
                                    

<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://newsfirst.lk/english/2017/02/court-refuses-reinstate-trump-travel-ban/161588" data-text="Court refuses to reinstate Trump travel ban" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li> 

 

                                    
                                 

                                    
                                    

<li>

<div class="g-plusone" data-size="medium" data-href="http://newsfirst.lk/english/2017/02/court-refuses-reinstate-trump-travel-ban/161588"></div>

			<script type='text/javascript'>

			  (function() {

				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;

				po.src = 'https://apis.google.com/js/plusone.js';

				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);

			  })();

			</script>

</li>

  
                              <li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://newsfirst.lk/english/2017/02/court-refuses-reinstate-trump-travel-ban/161588" data-counter="right"></script></li>     

                              

                              

                 
                                

              </ul>

             <div class="clear"></div>
              </div>
                                  <hr class="none" />                      
                                                             
                                                            <div id="featured_img">      <img src="http://newsfirst.lk/english/wp-content/uploads/2017/02/B97499907Z.120150910192944000GAIASBVC.21-588x369.jpg" alt="Court refuses to reinstate Trump travel ban" /><br>
			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- n1st_contents -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-5432073672371728"
     data-ad-slot="7582069696"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		<div style="width:200px;float:right;"> 
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=222993684418552";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="https://facebook.com/NewsfirstSL" data-layout="button_count" data-action="recommend" data-size="large" data-show-faces="true" data-share="true"></div></div></div>
  <div id="post-content">  
<p>A US Appeals Court has rejected a bid to reinstate US President Donald Trump&#8217;s ban on visitors from seven mainly Muslim countries.</p>
<p>The 9th US Circuit Court of Appeals said it would not block a lower-court ruling that halted the order.</p>
<p>Trump responded with an angry tweet saying national security was at risk and he would &#8220;see you in court&#8221;.</p>
<p>But in a unanimous ruling, the court said the government had not proved the terror threat justified the ban.</p>
<p>&#8220;The government has pointed to no evidence that any alien from any of the countries named in the Order has perpetrated a terrorist attack in the United States,&#8221; it said.</p>
<p>It also rejected the argument that the President had sole discretion to set immigration policy.</p>
<p>&#8220;Rather than present evidence to explain the need for the executive order, the government has taken the position that we must not review its decision at all,&#8221; said the ruling. &#8220;We disagree, as explained above.&#8221;</p>
<p>Courtesy &#8211; BBC</p>
		<div class="social-sharing ss-social-sharing">
						<span class="top before-sharebutton-text">Share This</span>
	        	        <a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-facebook" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fnewsfirst.lk%2Fenglish%2F2017%2F02%2Fcourt-refuses-reinstate-trump-travel-ban%2F161588" target="_blank" ></a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-twitter" href="http://twitter.com/intent/tweet/?text=Court+refuses+to+reinstate+Trump+travel+ban&url=http%3A%2F%2Fnewsfirst.lk%2Fenglish%2F2017%2F02%2Fcourt-refuses-reinstate-trump-travel-ban%2F161588&via=newsfirst_en" target="_blank"></a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-googleplus" href="https://plus.google.com/share?url=http%3A%2F%2Fnewsfirst.lk%2Fenglish%2F2017%2F02%2Fcourt-refuses-reinstate-trump-travel-ban%2F161588" target="_blank" ></a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fnewsfirst.lk%2Fenglish%2F2017%2F02%2Fcourt-refuses-reinstate-trump-travel-ban%2F161588&title=Court+refuses+to+reinstate+Trump+travel+ban" target="_blank" ></a>	        	    </div>
	     
 </div>        
                                                               

							
                            

                            
                          

                              
                                           

                                
                                

                                

                                <hr class="none" />

                                <ul class="tag-cat">                                                               

                                    <li> <i class="icon-tags"></i>  <a href="http://newsfirst.lk/english/tag/9th-us-circuit-court-of-appeals" rel="tag">9th US Circuit Court of Appeals</a>, <a href="http://newsfirst.lk/english/tag/donald-trump" rel="tag">Donald Trump</a>, <a href="http://newsfirst.lk/english/tag/travel-ban" rel="tag">travel ban</a>, <a href="http://newsfirst.lk/english/tag/us-appeals-court" rel="tag">US Appeals Court</a>, <a href="http://newsfirst.lk/english/tag/us-president" rel="tag">US President</a></li>                                                           

                                </ul>

 <!-- added dinesh 2014 june 19 --><br/>
<font style="font-weight: bold;color: #005CFF;">For the latest news, like us on <a href="https://www.facebook.com/newsfirstSL" target="_blank">Facebook</a> or follow us on <a href="https://twitter.com/newsfirstSL" target="_blank">Twitter</a></font><br/>
<!-- end -->                             
                            
                             
                                
                                  <div class="clearfix"></div> 

                                

                                <div class="share-post">

                                 <ul>

                                 
                                                   

<li>

<div id="fb-root"></div>

<script>(function(d, s, id) {

		  var js, fjs = d.getElementsByTagName(s)[0];

		  if (d.getElementById(id)) return;

		  js = d.createElement(s); js.id = id;

		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";

		  fjs.parentNode.insertBefore(js, fjs);

		}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-like" data-href="http://newsfirst.lk/english/2017/02/court-refuses-reinstate-trump-travel-ban/161588" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>

</li>



  
                                    
                                    

<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://newsfirst.lk/english/2017/02/court-refuses-reinstate-trump-travel-ban/161588" data-text="Court refuses to reinstate Trump travel ban" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li> 

 

                                    
                                 

                                    
                                    

<li>

<div class="g-plusone" data-size="medium" data-href="http://newsfirst.lk/english/2017/02/court-refuses-reinstate-trump-travel-ban/161588"></div>

			<script type='text/javascript'>

			  (function() {

				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;

				po.src = 'https://apis.google.com/js/plusone.js';

				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);

			  })();

			</script>

</li>

  
                              <li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://newsfirst.lk/english/2017/02/court-refuses-reinstate-trump-travel-ban/161588" data-counter="right"></script></li>     

                              

                              

                 
                                

              </ul>

             <div class="clear"></div>

             

              </div>

                                

                                
                            

                            </div>

                            <!-- end post --> 

                           

               

                          

                            
                        

                            <div class="postnav">

                                       

                            

                                


                                
                                    <a href="http://newsfirst.lk/english/2017/02/161572/161572" id="nextpost">Govt yet to decide on investor for SriLankan Airlines<span class="nextpost"><i class="icon-double-angle-right"></i></span></a>

                                
                                

                                

                                

                            </div>

                            <hr class="none">

                            
                           
                            

                            
                            

                                            



                    
                    
                    <div class="relativepost clearfix">

                        <h5>Related articles</h5>



                        <ul  class="ulpost picture">

                            <li>

                                <a  class="entry-thumb feature-link" href="http://newsfirst.lk/english/2017/02/trade-stops-war-starts-alibabas-ceo-warns/161380" title="&#8216;If trade stops, war starts&#8217; &#8211; Alibaba&#8217;s CEO warns"><img src="http://newsfirst.lk/english/wp-content/uploads/2017/02/Jack-Ma_3-120x85.jpg" alt="&#8216;If trade stops, war starts&#8217; &#8211; Alibaba&#8217;s CEO warns" /></a>


 

                                <div class="ulpost_title">

                                    <a class="title" href="http://newsfirst.lk/english/2017/02/trade-stops-war-starts-alibabas-ceo-warns/161380" rel="bookmark" title="Permanent link to &#8216;If trade stops, war starts&#8217; &#8211; Alibaba&#8217;s CEO warns">

									&#8216;If trade stops, war starts&#8217; &#8211; Alibaba&#8217;s CEO warns
                                    

                                    </a>

                                 <p class="post-meta">

                                        <span class="meta-date"><i class="icon-calendar"></i> Feb 07, 2017</span>

                                    	<span class="meta-comment last-meta"><a href="http://newsfirst.lk/english/2017/02/trade-stops-war-starts-alibabas-ceo-warns/161380#comments"><i class="icon-comments-alt"></i> 1</a></span>

                                        </p>

                                </div>

                              

                            </li>

                            
                            <li>

                                <a  class="entry-thumb feature-link" href="http://newsfirst.lk/english/2017/02/iran-missile-test-us-impose-additional-sanctions-iran/161140" title="Iran missile test: US to impose additional sanctions on Iran"><img src="http://newsfirst.lk/english/wp-content/uploads/2017/02/iran-us-flag-120x85.jpg" alt="Iran missile test: US to impose additional sanctions on Iran" /></a>


 

                                <div class="ulpost_title">

                                    <a class="title" href="http://newsfirst.lk/english/2017/02/iran-missile-test-us-impose-additional-sanctions-iran/161140" rel="bookmark" title="Permanent link to Iran missile test: US to impose additional sanctions on Iran">

									Iran missile test: US to impose additional sanctions on Iran
                                    

                                    </a>

                                 <p class="post-meta">

                                        <span class="meta-date"><i class="icon-calendar"></i> Feb 03, 2017</span>

                                    	<span class="meta-comment last-meta"><a href="http://newsfirst.lk/english/2017/02/iran-missile-test-us-impose-additional-sanctions-iran/161140#respond"><i class="icon-comments-alt"></i> 0</a></span>

                                        </p>

                                </div>

                              

                            </li>

                            
                            <li>

                                <a  class="entry-thumb feature-link" href="http://newsfirst.lk/english/2017/02/rex-tillerson-sworn-69th-us-secretary-state/161061" title="Rex Tillerson sworn in as the 69th US Secretary of State"><img src="http://newsfirst.lk/english/wp-content/uploads/2017/02/f_tillersonswear_170201.nbcnews-ux-1080-600-120x85.jpg" alt="Rex Tillerson sworn in as the 69th US Secretary of State" /></a>


 

                                <div class="ulpost_title">

                                    <a class="title" href="http://newsfirst.lk/english/2017/02/rex-tillerson-sworn-69th-us-secretary-state/161061" rel="bookmark" title="Permanent link to Rex Tillerson sworn in as the 69th US Secretary of State">

									Rex Tillerson sworn in as the 69th US Secretary of State
                                    

                                    </a>

                                 <p class="post-meta">

                                        <span class="meta-date"><i class="icon-calendar"></i> Feb 02, 2017</span>

                                    	<span class="meta-comment last-meta"><a href="http://newsfirst.lk/english/2017/02/rex-tillerson-sworn-69th-us-secretary-state/161061#respond"><i class="icon-comments-alt"></i> 0</a></span>

                                        </p>

                                </div>

                              

                            </li>

                            
                            <li>

                                <a  class="entry-thumb feature-link" href="http://newsfirst.lk/english/2017/01/trump-signs-executive-order-limit-refugees-us/160706" title="Trump signs executive order to limit refugees into the US"><img src="http://newsfirst.lk/english/wp-content/uploads/2017/01/donald_trump_flag-120x85.jpg" alt="Trump signs executive order to limit refugees into the US" /></a>


 

                                <div class="ulpost_title">

                                    <a class="title" href="http://newsfirst.lk/english/2017/01/trump-signs-executive-order-limit-refugees-us/160706" rel="bookmark" title="Permanent link to Trump signs executive order to limit refugees into the US">

									Trump signs executive order to limit refugees into the US
                                    

                                    </a>

                                 <p class="post-meta">

                                        <span class="meta-date"><i class="icon-calendar"></i> Jan 28, 2017</span>

                                    	<span class="meta-comment last-meta"><a href="http://newsfirst.lk/english/2017/01/trump-signs-executive-order-limit-refugees-us/160706#respond"><i class="icon-comments-alt"></i> 0</a></span>

                                        </p>

                                </div>

                              

                            </li>

                            </ul>



                    </div>                  

                            

                           

                           

                    <div class="moreincategories clearfix">



                        <h5>More in this category</h5>



                        <ul  class="ulpost picture">

                            <li>

                                <a  class="entry-thumb feature-link" href="http://newsfirst.lk/english/2017/02/161572/161572" title="Govt yet to decide on investor for SriLankan Airlines"><img src="http://newsfirst.lk/english/wp-content/uploads/2016/12/srilankan1-120x85.jpg" alt="Govt yet to decide on investor for SriLankan Airlines" /></a>




                                <div class="ulpost_title">

                                    <a class="title" href="http://newsfirst.lk/english/2017/02/161572/161572" rel="bookmark" title="Permanent link to Govt yet to decide on investor for SriLankan Airlines">

									Govt yet to decide on investor for SriLankan Airlines
                                    </a>

                            

                            <p class="post-meta">

                                        <span class="meta-date"><i class="icon-calendar"></i> Feb 09, 2017</span>

                                    	<span class="meta-comment last-meta"><a href="http://newsfirst.lk/english/2017/02/161572/161572#respond"><i class="icon-comments-alt"></i> 0</a></span>

                                        </p>

                            

                                </div>

                                



                            </li>

                            
                            <li>

                                <a  class="entry-thumb feature-link" href="http://newsfirst.lk/english/2017/02/161568/161568" title="Will not allow injustice to be caused to local university medical students: President"><img src="http://newsfirst.lk/english/wp-content/uploads/2017/02/Maithripala-Sirisena-13-July-15-Prz-media--120x85.jpg" alt="Will not allow injustice to be caused to local university medical students: President" /></a>




                                <div class="ulpost_title">

                                    <a class="title" href="http://newsfirst.lk/english/2017/02/161568/161568" rel="bookmark" title="Permanent link to Will not allow injustice to be caused to local university medical students: President">

									Will not allow injustice to be caused to local university medical students: President
                                    </a>

                            

                            <p class="post-meta">

                                        <span class="meta-date"><i class="icon-calendar"></i> Feb 09, 2017</span>

                                    	<span class="meta-comment last-meta"><a href="http://newsfirst.lk/english/2017/02/161568/161568#respond"><i class="icon-comments-alt"></i> 0</a></span>

                                        </p>

                            

                                </div>

                                



                            </li>

                            
                            <li>

                                <a  class="entry-thumb feature-link" href="http://newsfirst.lk/english/2017/02/state-minister-finance-calls-answers-mahendran-audit-report/161563" title="State Minister of Finance calls for answers from Mahendran over audit report"><img src="http://newsfirst.lk/english/wp-content/uploads/2017/02/22-120x85.jpg" alt="State Minister of Finance calls for answers from Mahendran over audit report" /></a>




                                <div class="ulpost_title">

                                    <a class="title" href="http://newsfirst.lk/english/2017/02/state-minister-finance-calls-answers-mahendran-audit-report/161563" rel="bookmark" title="Permanent link to State Minister of Finance calls for answers from Mahendran over audit report">

									State Minister of Finance calls for answers from Mahendran over audit report
                                    </a>

                            

                            <p class="post-meta">

                                        <span class="meta-date"><i class="icon-calendar"></i> Feb 09, 2017</span>

                                    	<span class="meta-comment last-meta"><a href="http://newsfirst.lk/english/2017/02/state-minister-finance-calls-answers-mahendran-audit-report/161563#respond"><i class="icon-comments-alt"></i> 0</a></span>

                                        </p>

                            

                                </div>

                                



                            </li>

                            
                            <li>

                                <a  class="entry-thumb feature-link" href="http://newsfirst.lk/english/2017/02/sustainable-growth-sound-economic-principles-horizon-sri-lanka-says-finance-minister/161557" title="Sustainable growth, sound economic principles on the horizon for SL, says Finance Minister"><img src="http://newsfirst.lk/english/wp-content/uploads/2015/01/Ravi-120x85.jpg" alt="Sustainable growth, sound economic principles on the horizon for SL, says Finance Minister" /></a>




                                <div class="ulpost_title">

                                    <a class="title" href="http://newsfirst.lk/english/2017/02/sustainable-growth-sound-economic-principles-horizon-sri-lanka-says-finance-minister/161557" rel="bookmark" title="Permanent link to Sustainable growth, sound economic principles on the horizon for SL, says Finance Minister">

									Sustainable growth, sound economic principles on the horizon for SL, says Finance Minister
                                    </a>

                            

                            <p class="post-meta">

                                        <span class="meta-date"><i class="icon-calendar"></i> Feb 09, 2017</span>

                                    	<span class="meta-comment last-meta"><a href="http://newsfirst.lk/english/2017/02/sustainable-growth-sound-economic-principles-horizon-sri-lanka-says-finance-minister/161557#respond"><i class="icon-comments-alt"></i> 0</a></span>

                                        </p>

                            

                                </div>

                                



                            </li>

                            </ul>



                    </div>

                    

                            

					<hr class="none" />



                    <!-- comment -->

                    
<div id="comments" class="comments-area">

	
		
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/english/2017/02/court-refuses-reinstate-trump-travel-ban/161588#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://newsfirst.lk/english/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='161588' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f94a3adb31" /></p><div class="g-recaptcha" data-sitekey="6Le51RkTAAAAAMA8Hx9y2bkWlkFlWTpO4_W8oRug" data-theme="standard"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="122"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments .comments-area -->




              
        <div class="brack_space"></div>
        </div>
        </div>
        </div>
       
 
        
  <div class="sidebar_center">
            <div class="p7ehc-a grid_3">
            <div id="p7EHCd_2">  
<div id="cool_tag_cloud-3" class="widget widget_cool_tag_cloud"><h3 class="widget-title"><span>Most Searched News</span></h3><div class="cool-tag-cloud"><div class="cloudbold"><div class="ctcsilver"><div class="ctcleft"><div class="arial" style="text-transform:none!important;"><a href='http://newsfirst.lk/english/tag/upfa' class='tag-link-2270 tag-link-position-1' title='361 topics' style='font-size: 14px;'>UPFA</a><a href='http://newsfirst.lk/english/tag/unp' class='tag-link-216 tag-link-position-2' title='541 topics' style='font-size: 14px;'>UNP</a><a href='http://newsfirst.lk/english/tag/president-maithripala-sirisena' class='tag-link-24604 tag-link-position-3' title='461 topics' style='font-size: 14px;'>President Maithripala Sirisena</a><a href='http://newsfirst.lk/english/tag/sri-lanka' class='tag-link-202 tag-link-position-4' title='1,044 topics' style='font-size: 14px;'>sri lanka</a><a href='http://newsfirst.lk/english/tag/colombo' class='tag-link-158 tag-link-position-5' title='469 topics' style='font-size: 14px;'>Colombo</a><a href='http://newsfirst.lk/english/tag/police-media-spokesperson' class='tag-link-89 tag-link-position-6' title='375 topics' style='font-size: 14px;'>police media spokesperson</a><a href='http://newsfirst.lk/english/tag/police' class='tag-link-73 tag-link-position-7' title='1,124 topics' style='font-size: 14px;'>Police</a><a href='http://newsfirst.lk/english/tag/india' class='tag-link-723 tag-link-position-8' title='486 topics' style='font-size: 14px;'>India</a><a href='http://newsfirst.lk/english/tag/mahinda-rajapaksa' class='tag-link-106 tag-link-position-9' title='403 topics' style='font-size: 14px;'>Mahinda Rajapaksa</a><a href='http://newsfirst.lk/english/tag/president' class='tag-link-105 tag-link-position-10' title='652 topics' style='font-size: 14px;'>President</a><a href='http://newsfirst.lk/english/tag/parliament' class='tag-link-139 tag-link-position-11' title='469 topics' style='font-size: 14px;'>Parliament</a><a href='http://newsfirst.lk/english/tag/accident' class='tag-link-115 tag-link-position-12' title='419 topics' style='font-size: 14px;'>Accident</a><a href='http://newsfirst.lk/english/tag/srilanka' class='tag-link-6267 tag-link-position-13' title='367 topics' style='font-size: 14px;'>Srilanka</a><a href='http://newsfirst.lk/english/tag/cricket' class='tag-link-268 tag-link-position-14' title='365 topics' style='font-size: 14px;'>Cricket</a><a href='http://newsfirst.lk/english/tag/maithripala-sirisena' class='tag-link-982 tag-link-position-15' title='552 topics' style='font-size: 14px;'>Maithripala Sirisena</a></div></div></div></div></div></div><div id="text-17" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- News innerpages Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5432073672371728"
     data-ad-slot="5711964497"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="text-56" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- News innerpages Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5432073672371728"
     data-ad-slot="5711964497"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="rec-recent-posts-7" class="widget rec"><h3 class="widget-title"><span>Latest News</span></h3><div class="widget recent-posts"><ul class="ulpost">            <li>
                <a class="entry-thumb feature-link" href="http://newsfirst.lk/english/2017/02/court-refuses-reinstate-trump-travel-ban/161588" title="Court refuses to reinstate Trump travel ban"><img src="http://newsfirst.lk/english/wp-content/uploads/2017/02/B97499907Z.120150910192944000GAIASBVC.21-588x369-120x85.jpg" alt="Court refuses to reinstate Trump travel ban" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://newsfirst.lk/english/2017/02/court-refuses-reinstate-trump-travel-ban/161588" rel="bookmark" title="Court refuses to reinstate Trump travel ban">
					Court refuses to reinstate Trump travel ban					</a>
                    <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Feb 10, 2017</span>
                                    	<span class="meta-comment last-meta"><a href="http://newsfirst.lk/english/2017/02/court-refuses-reinstate-trump-travel-ban/161588#respond"><i class="icon-comments-alt"></i> 0</a></span>
        </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                </div>


            </li>
                        <li>
                <a class="entry-thumb feature-link" href="http://newsfirst.lk/english/2017/02/161572/161572" title="Govt yet to decide on investor for SriLankan Airlines"><img src="http://newsfirst.lk/english/wp-content/uploads/2016/12/srilankan1-120x85.jpg" alt="Govt yet to decide on investor for SriLankan Airlines" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://newsfirst.lk/english/2017/02/161572/161572" rel="bookmark" title="Govt yet to decide on investor for SriLankan Airlines">
					Govt yet to decide on investor for SriLankan Airlines					</a>
                    <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Feb 09, 2017</span>
                                    	<span class="meta-comment last-meta"><a href="http://newsfirst.lk/english/2017/02/161572/161572#respond"><i class="icon-comments-alt"></i> 0</a></span>
        </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                </div>


            </li>
                        <li>
                <a class="entry-thumb feature-link" href="http://newsfirst.lk/english/2017/02/161568/161568" title="Will not allow injustice to be caused to local university medical students: President"><img src="http://newsfirst.lk/english/wp-content/uploads/2017/02/Maithripala-Sirisena-13-July-15-Prz-media--120x85.jpg" alt="Will not allow injustice to be caused to local university medical students: President" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://newsfirst.lk/english/2017/02/161568/161568" rel="bookmark" title="Will not allow injustice to be caused to local university medical students: President">
					Will not allow injustice to be caused to local university medical students: President					</a>
                    <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Feb 09, 2017</span>
                                    	<span class="meta-comment last-meta"><a href="http://newsfirst.lk/english/2017/02/161568/161568#respond"><i class="icon-comments-alt"></i> 0</a></span>
        </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                </div>


            </li>
                        <li>
                <a class="entry-thumb feature-link" href="http://newsfirst.lk/english/2017/02/state-minister-finance-calls-answers-mahendran-audit-report/161563" title="State Minister of Finance calls for answers from Mahendran over audit report"><img src="http://newsfirst.lk/english/wp-content/uploads/2017/02/22-120x85.jpg" alt="State Minister of Finance calls for answers from Mahendran over audit report" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://newsfirst.lk/english/2017/02/state-minister-finance-calls-answers-mahendran-audit-report/161563" rel="bookmark" title="State Minister of Finance calls for answers from Mahendran over audit report">
					State Minister of Finance calls for answers from Mahendran over audit report					</a>
                    <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Feb 09, 2017</span>
                                    	<span class="meta-comment last-meta"><a href="http://newsfirst.lk/english/2017/02/state-minister-finance-calls-answers-mahendran-audit-report/161563#respond"><i class="icon-comments-alt"></i> 0</a></span>
        </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                </div>


            </li>
                        <li>
                <a class="entry-thumb feature-link" href="http://newsfirst.lk/english/2017/02/sustainable-growth-sound-economic-principles-horizon-sri-lanka-says-finance-minister/161557" title="Sustainable growth, sound economic principles on the horizon for SL, says Finance Minister"><img src="http://newsfirst.lk/english/wp-content/uploads/2015/01/Ravi-120x85.jpg" alt="Sustainable growth, sound economic principles on the horizon for SL, says Finance Minister" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://newsfirst.lk/english/2017/02/sustainable-growth-sound-economic-principles-horizon-sri-lanka-says-finance-minister/161557" rel="bookmark" title="Sustainable growth, sound economic principles on the horizon for SL, says Finance Minister">
					Sustainable growth, sound economic principles on the horizon for SL, says Finance Minister					</a>
                    <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Feb 09, 2017</span>
                                    	<span class="meta-comment last-meta"><a href="http://newsfirst.lk/english/2017/02/sustainable-growth-sound-economic-principles-horizon-sri-lanka-says-finance-minister/161557#respond"><i class="icon-comments-alt"></i> 0</a></span>
        </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                </div>


            </li>
            </ul>
</div>
</div><div id="text-9" class="widget widget_text">			<div class="textwidget"><h3 class="widget-title"><span><a href="http://newsfirst.lk/english/category/local/page/3" >More News click here</a></span></h3></div>
		</div><div id="themeloy_twitter_timeline-3" class="widget widget_themeloy_twitter_timeline"><h3 class="widget-title"><span>Live Twitter Feed</span></h3><a class="twitter-timeline" data-widget-id="403443002707693568" href="https://twitter.com/" newsfirst_en data-border-color="#e8e8e8"  data-chrome="     "  width="300" height="400" data-theme="dark" data-link-color="#f96e5b" >Tweets von @"newsfirst_en"</a></div><div class="brack_space"></div>
</div>
            </div>
       </div>
              
                   
         <div class="sidebar_last">
            <div class="p7ehc-a grid_2">
            <div id="p7EHCd_3">
            <div class="sidebar_last_space"></div>
                <div id="text-82" class="widget widget_text"><h3 class="widget-title"><span>Watch Live</span></h3>			<div class="textwidget"><a href="http://newsfirst.lk/english/watch-live"><img style="width: 145px; height: 103px;" src="http://newsfirst.lk/english/wp-content/uploads/2014/04/live_player_thumb.jpg" alt="Newsfirst Watch Live"></a></div>
		</div><div id="text-108" class="widget widget_text"><h3 class="widget-title"><span>Watch Now</span></h3>			<div class="textwidget"><a target="_blank" href="http://newsfirst.lk/sinhala/%E0%B7%83%E0%B6%A7%E0%B6%B1satana/" target="_blank"><img style="height: 112px;" src="http://newsfirst.lk/sinhala/wp-content/uploads/2014/03/satana_newsfirst.jpg" alt="Satana Newsfirst"></a></div>
		</div><div id="text-28" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- news landing skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-5432073672371728"
     data-ad-slot="6916169293"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
		</div><div id="themeloy_fblikebox_widget-2" class="widget themeloy_fblikebox_widget">			
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
			

					<div class="fb-like-box" data-href="https://www.facebook.com/NewsfirstSL"  data-show-faces="false"  data-stream="false" data-header="false"></div>
					

			</div><div id="text-173" class="widget widget_text">			<div class="textwidget"><a target="_blank" href="http://newsfirst.lk/english/janatha-wedikawa"><img style=" height:70px;" src="http://newsfirst.lk/english/wp-content/uploads/2015/12/Janatha-Wedikawa.jpg" alt="Newsfirst Janatha Wedikawa"></a></div>
		</div><div id="text-18" class="widget widget_text">			<div class="textwidget"><a target="_blank" href="http://newsfirst.lk/english/vantage-point"><img style=" height:80px;" src="http://newsfirst.lk/english/wp-content/uploads/2015/11/Vantage-point.jpg" alt="Newsfirst Vantage Point"></a></div>
		</div><div id="text-5" class="widget widget_text">			<div class="textwidget"> <a target="_blank" href="http://ureport.lk/user/register"><img style="width: 145px; height: 90px;" src="http://newsfirst.lk/english/wp-content/uploads/2016/06/ureport.jpg" alt="Newsfirst Ureport"></a></div>
		</div><div id="text-11" class="widget widget_text">			<div class="textwidget"><a target="_blank" href="http://www.newsfirst.lk/english/outreach/"><img style=" height: 90px;" src="http://newsfirst.lk/english/wp-content/uploads/2014/05/out_reach.jpg" alt="News1st Outreach"></a></div>
		</div>               <div class="brack_space"></div> 
               </div>
            </div>
	    </div>
                 
    </div>
</div>
 </section>
<!-- end content --> <!-- footer -->  
<footer id="footer-container">


    <div class="footer-columns">
        <div class="row">
            <div class="grid_3"><div id="calendar-2" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>February 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://newsfirst.lk/english/2017/01">&laquo; Jan</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="http://newsfirst.lk/english/2017/02/01" aria-label="Posts published on February 1, 2017">1</a></td><td><a href="http://newsfirst.lk/english/2017/02/02" aria-label="Posts published on February 2, 2017">2</a></td><td><a href="http://newsfirst.lk/english/2017/02/03" aria-label="Posts published on February 3, 2017">3</a></td><td><a href="http://newsfirst.lk/english/2017/02/04" aria-label="Posts published on February 4, 2017">4</a></td><td><a href="http://newsfirst.lk/english/2017/02/05" aria-label="Posts published on February 5, 2017">5</a></td>
	</tr>
	<tr>
		<td><a href="http://newsfirst.lk/english/2017/02/06" aria-label="Posts published on February 6, 2017">6</a></td><td><a href="http://newsfirst.lk/english/2017/02/07" aria-label="Posts published on February 7, 2017">7</a></td><td><a href="http://newsfirst.lk/english/2017/02/08" aria-label="Posts published on February 8, 2017">8</a></td><td><a href="http://newsfirst.lk/english/2017/02/09" aria-label="Posts published on February 9, 2017">9</a></td><td id="today"><a href="http://newsfirst.lk/english/2017/02/10" aria-label="Posts published on February 10, 2017">10</a></td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></div>
            <div class="grid_3"><div id="archives-2" class="widget widget_archive"><h3 class="widget-title"><span>Archives</span></h3>		<ul>
			<li><a href='http://newsfirst.lk/english/2017/02'>February 2017</a></li>
	<li><a href='http://newsfirst.lk/english/2017/01'>January 2017</a></li>
	<li><a href='http://newsfirst.lk/english/2016/12'>December 2016</a></li>
	<li><a href='http://newsfirst.lk/english/2016/11'>November 2016</a></li>
	<li><a href='http://newsfirst.lk/english/2016/10'>October 2016</a></li>
	<li><a href='http://newsfirst.lk/english/2016/09'>September 2016</a></li>
	<li><a href='http://newsfirst.lk/english/2016/08'>August 2016</a></li>
	<li><a href='http://newsfirst.lk/english/2016/07'>July 2016</a></li>
	<li><a href='http://newsfirst.lk/english/2016/06'>June 2016</a></li>
	<li><a href='http://newsfirst.lk/english/2016/05'>May 2016</a></li>
	<li><a href='http://newsfirst.lk/english/2016/04'>April 2016</a></li>
	<li><a href='http://newsfirst.lk/english/2016/03'>March 2016</a></li>
	<li><a href='http://newsfirst.lk/english/2016/02'>February 2016</a></li>
	<li><a href='http://newsfirst.lk/english/2016/01'>January 2016</a></li>
	<li><a href='http://newsfirst.lk/english/2015/12'>December 2015</a></li>
	<li><a href='http://newsfirst.lk/english/2015/11'>November 2015</a></li>
	<li><a href='http://newsfirst.lk/english/2015/10'>October 2015</a></li>
	<li><a href='http://newsfirst.lk/english/2015/09'>September 2015</a></li>
	<li><a href='http://newsfirst.lk/english/2015/08'>August 2015</a></li>
	<li><a href='http://newsfirst.lk/english/2015/07'>July 2015</a></li>
	<li><a href='http://newsfirst.lk/english/2015/06'>June 2015</a></li>
	<li><a href='http://newsfirst.lk/english/2015/05'>May 2015</a></li>
	<li><a href='http://newsfirst.lk/english/2015/04'>April 2015</a></li>
	<li><a href='http://newsfirst.lk/english/2015/03'>March 2015</a></li>
	<li><a href='http://newsfirst.lk/english/2015/02'>February 2015</a></li>
	<li><a href='http://newsfirst.lk/english/2015/01'>January 2015</a></li>
	<li><a href='http://newsfirst.lk/english/2014/12'>December 2014</a></li>
	<li><a href='http://newsfirst.lk/english/2014/11'>November 2014</a></li>
	<li><a href='http://newsfirst.lk/english/2014/10'>October 2014</a></li>
	<li><a href='http://newsfirst.lk/english/2014/09'>September 2014</a></li>
	<li><a href='http://newsfirst.lk/english/2014/08'>August 2014</a></li>
	<li><a href='http://newsfirst.lk/english/2014/07'>July 2014</a></li>
	<li><a href='http://newsfirst.lk/english/2014/06'>June 2014</a></li>
	<li><a href='http://newsfirst.lk/english/2014/05'>May 2014</a></li>
	<li><a href='http://newsfirst.lk/english/2014/04'>April 2014</a></li>
	<li><a href='http://newsfirst.lk/english/2014/03'>March 2014</a></li>
	<li><a href='http://newsfirst.lk/english/2014/02'>February 2014</a></li>
	<li><a href='http://newsfirst.lk/english/2014/01'>January 2014</a></li>
	<li><a href='http://newsfirst.lk/english/2013/12'>December 2013</a></li>
	<li><a href='http://newsfirst.lk/english/2013/11'>November 2013</a></li>
		</ul>
		</div></div>
            <div class="grid_3"><div id="themeloy_recent_comments_widget-2" class="widget widget_comments"><h3 class="widget-title"><span>Recent Comments</span></h3>       	    <ul>
                                   <li>
							<img alt='' src='http://2.gravatar.com/avatar/8b95775d21d0ae9243a82cd781e96e21?s=65&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8b95775d21d0ae9243a82cd781e96e21?s=130&amp;d=mm&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' />							<div class="comment">
								<div class="comment-text">
									<a class="title  first" href="http://newsfirst.lk/english/2017/02/trade-stops-war-starts-alibabas-ceo-warns/161380#comment-1609339">Absolutely NO to Globalization!!!!</a>
								</div>
								<div class="comment-time">
									<i class="icon-time"></i> 2 days ago								</div>
							</div>
						</li>
                                   <li>
							<img alt='' src='http://2.gravatar.com/avatar/5f821973f70bd49503438f72adf69a6a?s=65&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5f821973f70bd49503438f72adf69a6a?s=130&amp;d=mm&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' />							<div class="comment">
								<div class="comment-text">
									<a class="title " href="http://newsfirst.lk/english/2017/02/ceo-of-saitm-shot-while-travelling/161316#comment-1609264">This is a move orchestrated by that thug bus Gamu...</a>
								</div>
								<div class="comment-time">
									<i class="icon-time"></i> 3 days ago								</div>
							</div>
						</li>
                                   <li>
							<img alt='' src='http://2.gravatar.com/avatar/50114662b3d43d92b6a652c99a8f42c4?s=65&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/50114662b3d43d92b6a652c99a8f42c4?s=130&amp;d=mm&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' />							<div class="comment">
								<div class="comment-text">
									<a class="title " href="http://newsfirst.lk/english/2017/02/ceo-of-saitm-shot-while-travelling/161316#comment-1609263">Probably shot is own car to save his business.</a>
								</div>
								<div class="comment-time">
									<i class="icon-time"></i> 3 days ago								</div>
							</div>
						</li>
                    </ul>
		
	   </div></div>
            <div class="grid_3"><div id="text-74" class="widget widget_text"><h3 class="widget-title"><span>Quick Links</span></h3>			<div class="textwidget"><div class="widget widget_archive"><ul>
<li><a href="http://newsfirst.lk/english">Home</a></li>
<li><a href="http://newsfirst.lk/english/category/world">World</a></li>
<li><a href="http://newsfirst.lk/english/category/sports">Sport</a></li>
<li><a href="http://newsfirst.lk/english/category/business">Business</a></li>
<li><a href="http://newsfirst.lk/english/category/entertainment">Entertainment</a></li>
<li><a href="http://newsfirst.lk/english/category/science">Tech Report</a></li>
<li><a href="http://newsfirst.lk/english/category/life-style">Life Style</a></li>
</ul>
</div></div>
		</div></div>
        </div>
    </div>
    
    <div class="footer-bottom">
        <div class="row">
            <div class="grid_6 footer-left"> Copyright 2016 News 1st DIGITAL / All rights reserved</div>
            <div class="grid_6 footer-right">  
                                
                                    
                    
                    <ul id="menu-footer-menu" class="menu-footer"><li id="menu-item-2259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2259"><a href="http://newsfirst.lk/english">English</a></li>
<li id="menu-item-5824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5824"><a href="http://www.newsfirst.lk/sinhala/">සිංහල</a></li>
<li id="menu-item-5825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5825"><a href="http://www.newsfirst.lk/tamil/">தமிழ்</a></li>
<li id="menu-item-5872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5872"><a href="http://newsfirst.lk/english/disclaimer">Disclaimer</a></li>
</ul>                    
                </div>
        </div>  
    </div>
    


</footer>
<!-- end footer -->



<script>  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-24269836-1']);
  _gaq.push(['_setDomainName', 'newsfirst.lk']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</div>
<!-- end container-->
	<!--[if lte IE 8]>
	<style>
		.attachment:focus {
			outline: #1e8cbe solid;
		}
		.selected.attachment {
			outline: #1e8cbe solid;
		}
	</style>
	<![endif]-->
	<script type="text/html" id="tmpl-media-frame">
		<div class="media-frame-menu"></div>
		<div class="media-frame-title"></div>
		<div class="media-frame-router"></div>
		<div class="media-frame-content"></div>
		<div class="media-frame-toolbar"></div>
		<div class="media-frame-uploader"></div>
	</script>

	<script type="text/html" id="tmpl-media-modal">
		<div class="media-modal wp-core-ui">
			<button type="button" class="button-link media-modal-close"><span class="media-modal-icon"><span class="screen-reader-text">Close media panel</span></span></button>
			<div class="media-modal-content"></div>
		</div>
		<div class="media-modal-backdrop"></div>
	</script>

	<script type="text/html" id="tmpl-uploader-window">
		<div class="uploader-window-content">
			<h1>Drop files to upload</h1>
		</div>
	</script>

	<script type="text/html" id="tmpl-uploader-editor">
		<div class="uploader-editor-content">
			<div class="uploader-editor-title">Drop files to upload</div>
		</div>
	</script>

	<script type="text/html" id="tmpl-uploader-inline">
		<# var messageClass = data.message ? 'has-upload-message' : 'no-upload-message'; #>
		<# if ( data.canClose ) { #>
		<button class="close dashicons dashicons-no"><span class="screen-reader-text">Close uploader</span></button>
		<# } #>
		<div class="uploader-inline-content {{ messageClass }}">
		<# if ( data.message ) { #>
			<h2 class="upload-message">{{ data.message }}</h2>
		<# } #>
					<div class="upload-ui">
				<h2 class="upload-instructions drop-instructions">Drop files anywhere to upload</h2>
				<p class="upload-instructions drop-instructions">or</p>
				<button type="button" class="browser button button-hero">Select Files</button>
			</div>

			<div class="upload-inline-status"></div>

			<div class="post-upload-ui">
				
				<p class="max-upload-size">Maximum upload file size: 128 MB.</p>

				<# if ( data.suggestedWidth && data.suggestedHeight ) { #>
					<p class="suggested-dimensions">
						Suggested image dimensions: {{data.suggestedWidth}} &times; {{data.suggestedHeight}}
					</p>
				<# } #>

							</div>
				</div>
	</script>

	<script type="text/html" id="tmpl-media-library-view-switcher">
		<a href="/english/2017/02/court-refuses-reinstate-trump-travel-ban/161588?mode=list" class="view-list">
			<span class="screen-reader-text">List View</span>
		</a>
		<a href="/english/2017/02/court-refuses-reinstate-trump-travel-ban/161588?mode=grid" class="view-grid current">
			<span class="screen-reader-text">Grid View</span>
		</a>
	</script>

	<script type="text/html" id="tmpl-uploader-status">
		<h2>Uploading</h2>
		<button type="button" class="button-link upload-dismiss-errors"><span class="screen-reader-text">Dismiss Errors</span></button>

		<div class="media-progress-bar"><div></div></div>
		<div class="upload-details">
			<span class="upload-count">
				<span class="upload-index"></span> / <span class="upload-total"></span>
			</span>
			<span class="upload-detail-separator">&ndash;</span>
			<span class="upload-filename"></span>
		</div>
		<div class="upload-errors"></div>
	</script>

	<script type="text/html" id="tmpl-uploader-status-error">
		<span class="upload-error-filename">{{{ data.filename }}}</span>
		<span class="upload-error-message">{{ data.message }}</span>
	</script>

	<script type="text/html" id="tmpl-edit-attachment-frame">
		<div class="edit-media-header">
			<button class="left dashicons <# if ( ! data.hasPrevious ) { #> disabled <# } #>"><span class="screen-reader-text">Edit previous media item</span></button>
			<button class="right dashicons <# if ( ! data.hasNext ) { #> disabled <# } #>"><span class="screen-reader-text">Edit next media item</span></button>
		</div>
		<div class="media-frame-title"></div>
		<div class="media-frame-content"></div>
	</script>

	<script type="text/html" id="tmpl-attachment-details-two-column">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</script>

	<script type="text/html" id="tmpl-attachment">
		<div class="attachment-preview js--select-attachment type-{{ data.type }} subtype-{{ data.subtype }} {{ data.orientation }}">
			<div class="thumbnail">
				<# if ( data.uploading ) { #>
					<div class="media-progress-bar"><div style="width: {{ data.percent }}%"></div></div>
				<# } else if ( 'image' === data.type && data.sizes ) { #>
					<div class="centered">
						<img src="{{ data.size.url }}" draggable="false" alt="" />
					</div>
				<# } else { #>
					<div class="centered">
						<# if ( data.image && data.image.src && data.image.src !== data.icon ) { #>
							<img src="{{ data.image.src }}" class="thumbnail" draggable="false" alt="" />
						<# } else { #>
							<img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
						<# } #>
					</div>
					<div class="filename">
						<div>{{ data.filename }}</div>
					</div>
				<# } #>
			</div>
			<# if ( data.buttons.close ) { #>
				<button type="button" class="button-link attachment-close media-modal-icon"><span class="screen-reader-text">Remove</span></button>
			<# } #>
		</div>
		<# if ( data.buttons.check ) { #>
			<button type="button" class="button-link check" tabindex="-1"><span class="media-modal-icon"></span><span class="screen-reader-text">Deselect</span></button>
		<# } #>
		<#
		var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly';
		if ( data.describe ) {
			if ( 'image' === data.type ) { #>
				<input type="text" value="{{ data.caption }}" class="describe" data-setting="caption"
					placeholder="Caption this image&hellip;" {{ maybeReadOnly }} />
			<# } else { #>
				<input type="text" value="{{ data.title }}" class="describe" data-setting="title"
					<# if ( 'video' === data.type ) { #>
						placeholder="Describe this video&hellip;"
					<# } else if ( 'audio' === data.type ) { #>
						placeholder="Describe this audio file&hellip;"
					<# } else { #>
						placeholder="Describe this media file&hellip;"
					<# } #> {{ maybeReadOnly }} />
			<# }
		} #>
	</script>

	<script type="text/html" id="tmpl-attachment-details">
		<h2>
			Attachment Details			<span class="settings-save-status">
				<span class="spinner"></span>
				<span class="saved">Saved.</span>
			</span>
		</h2>
		<div class="attachment-info">
			<div class="thumbnail thumbnail-{{ data.type }}">
				<# if ( data.uploading ) { #>
					<div class="media-progress-bar"><div></div></div>
				<# } else if ( 'image' === data.type && data.sizes ) { #>
					<img src="{{ data.size.url }}" draggable="false" alt="" />
				<# } else { #>
					<img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
				<# } #>
			</div>
			<div class="details">
				<div class="filename">{{ data.filename }}</div>
				<div class="uploaded">{{ data.dateFormatted }}</div>

				<div class="file-size">{{ data.filesizeHumanReadable }}</div>
				<# if ( 'image' === data.type && ! data.uploading ) { #>
					<# if ( data.width && data.height ) { #>
						<div class="dimensions">{{ data.width }} &times; {{ data.height }}</div>
					<# } #>

					<# if ( data.can.save && data.sizes ) { #>
						<a class="edit-attachment" href="{{ data.editLink }}&amp;image-editor" target="_blank">Edit Image</a>
					<# } #>
				<# } #>

				<# if ( data.fileLength ) { #>
					<div class="file-length">Length: {{ data.fileLength }}</div>
				<# } #>

				<# if ( ! data.uploading && data.can.remove ) { #>
											<button type="button" class="button-link delete-attachment">Delete Permanently</button>
									<# } #>

				<div class="compat-meta">
					<# if ( data.compat && data.compat.meta ) { #>
						{{{ data.compat.meta }}}
					<# } #>
				</div>
			</div>
		</div>

		<label class="setting" data-setting="url">
			<span class="name">URL</span>
			<input type="text" value="{{ data.url }}" readonly />
		</label>
		<# var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly'; #>
				<label class="setting" data-setting="title">
			<span class="name">Title</span>
			<input type="text" value="{{ data.title }}" {{ maybeReadOnly }} />
		</label>
				<# if ( 'audio' === data.type ) { #>
				<label class="setting" data-setting="artist">
			<span class="name">Artist</span>
			<input type="text" value="{{ data.artist || data.meta.artist || '' }}" />
		</label>
				<label class="setting" data-setting="album">
			<span class="name">Album</span>
			<input type="text" value="{{ data.album || data.meta.album || '' }}" />
		</label>
				<# } #>
		<label class="setting" data-setting="caption">
			<span class="name">Caption</span>
			<textarea {{ maybeReadOnly }}>{{ data.caption }}</textarea>
		</label>
		<# if ( 'image' === data.type ) { #>
			<label class="setting" data-setting="alt">
				<span class="name">Alt Text</span>
				<input type="text" value="{{ data.alt }}" {{ maybeReadOnly }} />
			</label>
		<# } #>
		<label class="setting" data-setting="description">
			<span class="name">Description</span>
			<textarea {{ maybeReadOnly }}>{{ data.description }}</textarea>
		</label>
	</script>

	<script type="text/html" id="tmpl-media-selection">
		<div class="selection-info">
			<span class="count"></span>
			<# if ( data.editable ) { #>
				<button type="button" class="button-link edit-selection">Edit Selection</button>
			<# } #>
			<# if ( data.clearable ) { #>
				<button type="button" class="button-link clear-selection">Clear</button>
			<# } #>
		</div>
		<div class="selection-view"></div>
	</script>

	<script type="text/html" id="tmpl-attachment-display-settings">
		<h2>Attachment Display Settings</h2>

		<# if ( 'image' === data.type ) { #>
			<label class="setting">
				<span>Alignment</span>
				<select class="alignment"
					data-setting="align"
					<# if ( data.userSettings ) { #>
						data-user-setting="align"
					<# } #>>

					<option value="left">
						Left					</option>
					<option value="center">
						Center					</option>
					<option value="right">
						Right					</option>
					<option value="none" selected>
						None					</option>
				</select>
			</label>
		<# } #>

		<div class="setting">
			<label>
				<# if ( data.model.canEmbed ) { #>
					<span>Embed or Link</span>
				<# } else { #>
					<span>Link To</span>
				<# } #>

				<select class="link-to"
					data-setting="link"
					<# if ( data.userSettings && ! data.model.canEmbed ) { #>
						data-user-setting="urlbutton"
					<# } #>>

				<# if ( data.model.canEmbed ) { #>
					<option value="embed" selected>
						Embed Media Player					</option>
					<option value="file">
				<# } else { #>
					<option value="none" selected>
						None					</option>
					<option value="file">
				<# } #>
					<# if ( data.model.canEmbed ) { #>
						Link to Media File					<# } else { #>
						Media File					<# } #>
					</option>
					<option value="post">
					<# if ( data.model.canEmbed ) { #>
						Link to Attachment Page					<# } else { #>
						Attachment Page					<# } #>
					</option>
				<# if ( 'image' === data.type ) { #>
					<option value="custom">
						Custom URL					</option>
				<# } #>
				</select>
			</label>
			<input type="text" class="link-to-custom" data-setting="linkUrl" />
		</div>

		<# if ( 'undefined' !== typeof data.sizes ) { #>
			<label class="setting">
				<span>Size</span>
				<select class="size" name="size"
					data-setting="size"
					<# if ( data.userSettings ) { #>
						data-user-setting="imgsize"
					<# } #>>
											<#
						var size = data.sizes['thumbnail'];
						if ( size ) { #>
							<option value="thumbnail" >
								Thumbnail &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['medium'];
						if ( size ) { #>
							<option value="medium" >
								Medium &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['large'];
						if ( size ) { #>
							<option value="large" >
								Large &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['full'];
						if ( size ) { #>
							<option value="full"  selected='selected'>
								Full Size &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
									</select>
			</label>
		<# } #>
	</script>

	<script type="text/html" id="tmpl-gallery-settings">
		<h2>Gallery Settings</h2>

		<label class="setting">
			<span>Link To</span>
			<select class="link-to"
				data-setting="link"
				<# if ( data.userSettings ) { #>
					data-user-setting="urlbutton"
				<# } #>>

				<option value="post" <# if ( ! wp.media.galleryDefaults.link || 'post' == wp.media.galleryDefaults.link ) {
					#>selected="selected"<# }
				#>>
					Attachment Page				</option>
				<option value="file" <# if ( 'file' == wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					Media File				</option>
				<option value="none" <# if ( 'none' == wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					None				</option>
			</select>
		</label>

		<label class="setting">
			<span>Columns</span>
			<select class="columns" name="columns"
				data-setting="columns">
									<option value="1" <#
						if ( 1 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						1					</option>
									<option value="2" <#
						if ( 2 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						2					</option>
									<option value="3" <#
						if ( 3 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						3					</option>
									<option value="4" <#
						if ( 4 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						4					</option>
									<option value="5" <#
						if ( 5 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						5					</option>
									<option value="6" <#
						if ( 6 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						6					</option>
									<option value="7" <#
						if ( 7 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						7					</option>
									<option value="8" <#
						if ( 8 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						8					</option>
									<option value="9" <#
						if ( 9 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						9					</option>
							</select>
		</label>

		<label class="setting">
			<span>Random Order</span>
			<input type="checkbox" data-setting="_orderbyRandom" />
		</label>

		<label class="setting size">
			<span>Size</span>
			<select class="size" name="size"
				data-setting="size"
				<# if ( data.userSettings ) { #>
					data-user-setting="imgsize"
				<# } #>
				>
									<option value="thumbnail">
						Thumbnail					</option>
									<option value="medium">
						Medium					</option>
									<option value="large">
						Large					</option>
									<option value="full">
						Full Size					</option>
							</select>
		</label>
	</script>

	<script type="text/html" id="tmpl-playlist-settings">
		<h2>Playlist Settings</h2>

		<# var emptyModel = _.isEmpty( data.model ),
			isVideo = 'video' === data.controller.get('library').props.get('type'); #>

		<label class="setting">
			<input type="checkbox" data-setting="tracklist" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<# if ( isVideo ) { #>
			<span>Show Video List</span>
			<# } else { #>
			<span>Show Tracklist</span>
			<# } #>
		</label>

		<# if ( ! isVideo ) { #>
		<label class="setting">
			<input type="checkbox" data-setting="artists" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<span>Show Artist Name in Tracklist</span>
		</label>
		<# } #>

		<label class="setting">
			<input type="checkbox" data-setting="images" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<span>Show Images</span>
		</label>
	</script>

	<script type="text/html" id="tmpl-embed-link-settings">
		<label class="setting link-text">
			<span>Link Text</span>
			<input type="text" class="alignment" data-setting="linkText" />
		</label>
		<div class="embed-container" style="display: none;">
			<div class="embed-preview"></div>
		</div>
	</script>

	<script type="text/html" id="tmpl-embed-image-settings">
		<div class="thumbnail">
			<img src="{{ data.model.url }}" draggable="false" alt="" />
		</div>

					<label class="setting caption">
				<span>Caption</span>
				<textarea data-setting="caption" />
			</label>
		
		<label class="setting alt-text">
			<span>Alt Text</span>
			<input type="text" data-setting="alt" />
		</label>

		<div class="setting align">
			<span>Align</span>
			<div class="button-group button-large" data-setting="align">
				<button class="button" value="left">
					Left				</button>
				<button class="button" value="center">
					Center				</button>
				<button class="button" value="right">
					Right				</button>
				<button class="button active" value="none">
					None				</button>
			</div>
		</div>

		<div class="setting link-to">
			<span>Link To</span>
			<div class="button-group button-large" data-setting="link">
				<button class="button" value="file">
					Image URL				</button>
				<button class="button" value="custom">
					Custom URL				</button>
				<button class="button active" value="none">
					None				</button>
			</div>
			<input type="text" class="link-to-custom" data-setting="linkUrl" />
		</div>
	</script>

	<script type="text/html" id="tmpl-image-details">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</script>

	<script type="text/html" id="tmpl-image-editor">
		<div id="media-head-{{ data.id }}"></div>
		<div id="image-editor-{{ data.id }}"></div>
	</script>

	<script type="text/html" id="tmpl-audio-details">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</script>

	<script type="text/html" id="tmpl-video-details">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</script>

	<script type="text/html" id="tmpl-editor-gallery">
		<# if ( data.attachments.length ) { #>
			<div class="gallery gallery-columns-{{ data.columns }}">
				<# _.each( data.attachments, function( attachment, index ) { #>
					<dl class="gallery-item">
						<dt class="gallery-icon">
							<# if ( attachment.thumbnail ) { #>
								<img src="{{ attachment.thumbnail.url }}" width="{{ attachment.thumbnail.width }}" height="{{ attachment.thumbnail.height }}" alt="" />
							<# } else { #>
								<img src="{{ attachment.url }}" alt="" />
							<# } #>
						</dt>
						<# if ( attachment.caption ) { #>
							<dd class="wp-caption-text gallery-caption">
								{{{ data.verifyHTML( attachment.caption ) }}}
							</dd>
						<# } #>
					</dl>
					<# if ( index % data.columns === data.columns - 1 ) { #>
						<br style="clear: both;">
					<# } #>
				<# } ); #>
			</div>
		<# } else { #>
			<div class="wpview-error">
				<div class="dashicons dashicons-format-gallery"></div><p>No items found.</p>
			</div>
		<# } #>
	</script>

	<script type="text/html" id="tmpl-crop-content">
		<img class="crop-image" src="{{ data.url }}" alt="Image crop area preview. Requires mouse interaction.">
		<div class="upload-errors"></div>
	</script>

	<script type="text/html" id="tmpl-site-icon-preview">
		<h2>Preview</h2>
		<strong aria-hidden="true">As a browser icon</strong>
		<div class="favicon-preview">
			<img src="http://newsfirst.lk/english/wp-admin/images/browser.png" class="browser-preview" width="182" height="" alt="" />

			<div class="favicon">
				<img id="preview-favicon" src="{{ data.url }}" alt="Preview as a browser icon"/>
			</div>
			<span class="browser-title" aria-hidden="true">Sri Lanka News &#8211; Newsfirst | Breaking News and Latest News provider | Political | Sports | International | Business</span>
		</div>

		<strong aria-hidden="true">As an app icon</strong>
		<div class="app-icon-preview">
			<img id="preview-app-icon" src="{{ data.url }}" alt="Preview as an app icon"/>
		</div>
	</script>

	            <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><script type='text/javascript' src='http://newsfirst.lk/english/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-includes/js/comment-reply.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-content/plugins/file-manager/js/front-script.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-includes/js/shortcode.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/english\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-includes/js/wp-util.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-includes/js/wp-backbone.min.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpMediaModelsL10n = {"settings":{"ajaxurl":"\/english\/wp-admin\/admin-ajax.php","post":{"id":0}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-includes/js/media-models.min.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"This file type is not allowed. Please try another.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
var _wpPluploadSettings = {"defaults":{"runtimes":"html5,flash,silverlight,html4","file_data_name":"async-upload","url":"\/english\/wp-admin\/async-upload.php","flash_swf_url":"http:\/\/newsfirst.lk\/english\/wp-includes\/js\/plupload\/plupload.flash.swf","silverlight_xap_url":"http:\/\/newsfirst.lk\/english\/wp-includes\/js\/plupload\/plupload.silverlight.xap","filters":{"max_file_size":"134217728b","mime_types":[{"extensions":"jpg,jpeg,jpe,gif,png,bmp,tiff,tif,ico,asf,asx,wmv,wmx,wm,avi,divx,flv,mov,qt,mpeg,mpg,mpe,mp4,m4v,ogv,webm,mkv,3gp,3gpp,3g2,3gp2,txt,asc,c,cc,h,srt,csv,tsv,ics,rtx,css,vtt,dfxp,mp3,m4a,m4b,ra,ram,wav,ogg,oga,mid,midi,wma,wax,mka,rtf,js,pdf,class,tar,zip,gz,gzip,rar,7z,psd,xcf,doc,pot,pps,ppt,wri,xla,xls,xlt,xlw,mdb,mpp,docx,docm,dotx,dotm,xlsx,xlsm,xlsb,xltx,xltm,xlam,pptx,pptm,ppsx,ppsm,potx,potm,ppam,sldx,sldm,onetoc,onetoc2,onetmp,onepkg,oxps,xps,odt,odp,ods,odg,odc,odb,odf,wp,wpd,key,numbers,pages"}]},"multipart_params":{"action":"upload-attachment","_wpnonce":"a52650e729"}},"browser":{"mobile":false,"supported":true},"limitExceeded":false};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-includes/js/plupload/wp-plupload.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/english\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.6.3'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-includes/js/media-views.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-includes/js/media-editor.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-includes/js/media-audiovideo.min.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/newsfirst.lk\/english\/wp-admin\/admin-ajax.php","nonce":"8f76eb0f6b"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-content/themes/jloft/js/post_rating.js?ver=1'></script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-content/themes/jloft/js/jquery.flexslider.js?ver=1.6'></script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-content/themes/jloft/js/jquery.simplyscroll.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-content/themes/jloft/js/jquery-ui-1.8.20.custom.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-content/themes/jloft/js/jquery.ui.totop.js?ver=1.6'></script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-content/themes/jloft/js/selectnav.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-content/themes/jloft/js/jquery.jcarousel.js?ver=1.6'></script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-content/themes/jloft/js/superfish.js?ver=1.6'></script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-content/themes/jloft/js/jquery.sticky.js?ver=1.6'></script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-content/themes/jloft/js/mediaelement-and-player.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-content/themes/jloft/js/custom.js?ver=1.6'></script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-content/plugins/wp-social-sharing/static/socialshare.js?ver=1.5'></script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.min.js?ver=2.12.4'></script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.carousel.min.js?ver=2.12.4'></script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.swipe.min.js?ver=2.12.4'></script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.tile.min.js?ver=2.12.4'></script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.video.min.js?ver=2.12.4'></script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-content/plugins/cyclone-slider-2/templates/dark/script.js?ver=2.12.4'></script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-content/plugins/cyclone-slider-2/templates/thumbnails/script.js?ver=2.12.4'></script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-content/plugins/cyclone-slider-2/js/client.js?ver=2.12.4'></script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
</div>
</body>
</html>

