<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
      <!-- Basic Page Needs
  	  ================================================== -->
	<meta charset="UTF-8" />
    
        <!-- Mobile Specific Metas
  		================================================== -->
                    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
                <!-- CSS
  		================================================== -->             
        <!--[if IE 7]>
        <link rel="stylesheet" href="http://newsfirst.lk/english/wp-content/themes/jloft/css/font-awesome-ie7.min.css" media="screen">
        <![endif]-->
        
        <!--[if lt IE 9]>
                <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <![endif]-->
        <!-- Favicons
        ================================================== -->
                
                    <link rel="shortcut icon" href="http://newsfirst.lk/english/wp-content/uploads/2013/11/wp-logo.png">
                
    

<meta property="og:image" content="http://newsfirst.lk/english/wp-content/uploads/2016/12/Capture-36-150x150.png"/>
<!-- This site is optimized with the Yoast SEO plugin v3.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Russia - America seeking to enhance nuclear forces? - Sri Lanka News</title>
<meta name="description" content="Trump and Putin both seek to boost their nuclear capability"/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="arms race, Russia, America, Vladimir Putin, Donald Trump, cold war"/>
<link rel="canonical" href="http://newsfirst.lk/english/2016/12/157661/157661" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Russia - America seeking to enhance nuclear forces? - Sri Lanka News" />
<meta property="og:description" content="Trump and Putin both seek to boost their nuclear capability" />
<meta property="og:url" content="http://newsfirst.lk/english/2016/12/157661/157661" />
<meta property="og:site_name" content="Sri Lanka News - Newsfirst | Breaking News and Latest News provider | Political | Sports | International | Business" />
<meta property="article:tag" content="America" />
<meta property="article:tag" content="arms race" />
<meta property="article:tag" content="cold war" />
<meta property="article:tag" content="Donald Trump" />
<meta property="article:tag" content="Russia" />
<meta property="article:tag" content="Vladimir Putin" />
<meta property="article:section" content="Local" />
<meta property="article:published_time" content="2016-12-23T08:08:11+00:00" />
<meta property="article:modified_time" content="2016-12-23T08:08:15+00:00" />
<meta property="og:updated_time" content="2016-12-23T08:08:15+00:00" />
<meta property="og:image" content="http://newsfirst.lk/english/wp-content/uploads/2016/12/Capture-36.png" />
<meta property="og:image:width" content="775" />
<meta property="og:image:height" content="387" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Trump and Putin both seek to boost their nuclear capability" />
<meta name="twitter:title" content="Russia - America seeking to enhance nuclear forces? - Sri Lanka News" />
<meta name="twitter:site" content="@newsfirst_en" />
<meta name="twitter:image" content="http://newsfirst.lk/english/wp-content/uploads/2016/12/Capture-36.png" />
<meta name="twitter:creator" content="@newsfirst_en" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sri Lanka News - Newsfirst | Breaking News and Latest News provider | Political | Sports | International | Business &raquo; Feed" href="http://newsfirst.lk/english/feed" />
<link rel="alternate" type="application/rss+xml" title="Sri Lanka News - Newsfirst | Breaking News and Latest News provider | Political | Sports | International | Business &raquo; Comments Feed" href="http://newsfirst.lk/english/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Sri Lanka News - Newsfirst | Breaking News and Latest News provider | Political | Sports | International | Business &raquo; Russia &#8211; America seeking to enhance nuclear forces? Comments Feed" href="http://newsfirst.lk/english/2016/12/157661/157661/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/newsfirst.lk\/english\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='opinionstage-style-css'  href='http://newsfirst.lk/english/wp-content/plugins/social-polls-by-opinionstage/opinionstage-style-common.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-font-style-css'  href='http://newsfirst.lk/english/wp-content/plugins/social-polls-by-opinionstage/opinionstage-font.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='cool-tag-cloud-css'  href='http://newsfirst.lk/english/wp-content/plugins/cool-tag-cloud/inc/cool-tag-cloud.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://newsfirst.lk/english/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://newsfirst.lk/english/wp-content/plugins/post-views-counter/css/frontend.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='rfw-style-css'  href='http://newsfirst.lk/english/wp-content/plugins/rss-feed-widget/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='rfw-slider-style-css'  href='http://newsfirst.lk/english/wp-content/plugins/rss-feed-widget/jquery.bxslider.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpProQuiz_front_style-css'  href='http://newsfirst.lk/english/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37' type='text/css' media='all' />
<link rel='stylesheet' id='base-css'  href='http://newsfirst.lk/english/wp-content/themes/jloft/css/base.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css'  href='http://newsfirst.lk/english/wp-content/themes/jloft/css/amazium.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css'  href='http://newsfirst.lk/english/wp-content/themes/jloft/css/shortcode.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://newsfirst.lk/english/wp-content/themes/jloft/css/flexslider.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://newsfirst.lk/english/wp-content/themes/jloft/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css'  href='http://newsfirst.lk/english/wp-content/themes/jloft/css/layout.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-font-css'  href='http://newsfirst.lk/english/wp-content/themes/jloft/css/font-awesome.min.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css-css'  href='http://newsfirst.lk/english/wp-content/themes/jloft/css/mediaelementplayer.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://newsfirst.lk/english/wp-content/themes/jloft/css/custom.php?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='ff-youtube-widget-main-css'  href='http://newsfirst.lk/english/wp-content/plugins/falconiform-youtube-widget/css/youtube.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-social-sharing-css'  href='http://newsfirst.lk/english/wp-content/plugins/wp-social-sharing/static/socialshare.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-dark-0-css'  href='http://newsfirst.lk/english/wp-content/plugins/cyclone-slider-2/templates/dark/style.css?ver=2.12.4' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-default-0-css'  href='http://newsfirst.lk/english/wp-content/plugins/cyclone-slider-2/templates/default/style.css?ver=2.12.4' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-standard-0-css'  href='http://newsfirst.lk/english/wp-content/plugins/cyclone-slider-2/templates/standard/style.css?ver=2.12.4' type='text/css' media='all' />
<link rel='stylesheet' id='cyclone-template-style-thumbnails-0-css'  href='http://newsfirst.lk/english/wp-content/plugins/cyclone-slider-2/templates/thumbnails/style.css?ver=2.12.4' type='text/css' media='all' />
<script type='text/javascript' src='http://newsfirst.lk/english/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rfw = {"speed":"500"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-content/plugins/rss-feed-widget/functions.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-content/plugins/rss-feed-widget/jquery.bxslider.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://newsfirst.lk/english/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://newsfirst.lk/english/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://newsfirst.lk/english/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://newsfirst.lk/english/?p=157661' />
<link rel="alternate" type="application/json+oembed" href="http://newsfirst.lk/english/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsfirst.lk%2Fenglish%2F2016%2F12%2F157661%2F157661" />
<link rel="alternate" type="text/xml+oembed" href="http://newsfirst.lk/english/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsfirst.lk%2Fenglish%2F2016%2F12%2F157661%2F157661&#038;format=xml" />

<!-- Dynamic Widgets by QURL - http://www.qurl.nl //-->
<style id="tt-easy-google-font-styles" type="text/css">p { font-family: 'Arial'; font-style: normal; font-weight: 400; }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style>   
    <script src="http://www.newsfirst.lk/ads/srilankan/jquery.bpopup-0.10.0.min.js"></script>                   
		   
	    
			    <link type="text/css" rel="stylesheet" href="http://www.newsfirst.lk/ads/srilankan/adstyle.css" />


<!-- cockie -->

<script type="text/javascript" src="http://www.newsfirst.lk/ads/srilankan/jquery.cookie.js"></script>




<!-- end head -->
</head>
<body class="single single-post postid-157661 single-format-standard">

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"7KmNg1awO7002h", domain:"newsfirst.lk",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=7KmNg1awO7002h" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
   
 
   
<div class="container-wrap full-wrapper three-columns-layout">
      
            <!-- Primary Page Layout
            ================================================== -->
            <!-- HEADER -->
            <!-- start header -->
            <header class="header-wraper">
                <div class="header-top">
                    <div class="row">
                    
                    
                                        
                        <div class="grid_6 header-top-left"><p class="date"><span>Latest update</span> December 23rd, 2016 8:08 AM</p></div>

                        <div class="grid_6 header-top-right">

<div class="mainmenu">
                                                                                            <ul id="menu-top" class="sf-top-menu"><li id="menu-item-3044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3044"><a href="http://www.newsfirst.lk/english/">English</a></li>
<li id="menu-item-3117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3117"><a href="http://www.newsfirst.lk/sinhala/">සිංහල</a></li>
<li id="menu-item-3172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3172"><a href="http://www.newsfirst.lk/tamil/">தமிழ்</a></li>
<li id="menu-item-2899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2899"><a href="http://webtv.lk/news/">WebTV</a></li>
</ul>                                                    </div>
</div>
                    </div>
                </div>

				<!-- header, logo, top ads -->
                <div class="header-main">

                    <div class="row">
                                            <div class="grid_2">
                            <!-- begin logo -->
                            <h4>
                                <a href="http://newsfirst.lk/english" alt="WE REPORT. YOU DECIDE">
                                                                           
                                        <img src="http://newsfirst.lk/english/wp-content/uploads/2013/11/News1st_logo.png" alt="WE REPORT. YOU DECIDE"/>
                                                                    </a>
                            </h4>
                            <!-- end logo -->
                        </div>


                                                       <div class="grid_10 "> 
                                <div tabindex="0" class="cycloneslider cycloneslider-template-standard cycloneslider-width-responsive" id="cycloneslider-top-header-1" style="max-width:720px" > <div class="cycloneslider-slides cycle-slideshow" data-cycle-allow-wrap="true" data-cycle-dynamic-height="off" data-cycle-auto-height="720:150" data-cycle-auto-height-easing="null" data-cycle-auto-height-speed="250" data-cycle-delay="0" data-cycle-easing="" data-cycle-fx="fade" data-cycle-hide-non-active="true" data-cycle-log="false" data-cycle-next="#cycloneslider-top-header-1 .cycloneslider-next" data-cycle-pager="#cycloneslider-top-header-1 .cycloneslider-pager" data-cycle-pause-on-hover="true" data-cycle-prev="#cycloneslider-top-header-1 .cycloneslider-prev" data-cycle-slides="&gt; div" data-cycle-speed="1000" data-cycle-swipe="false" data-cycle-tile-count="7" data-cycle-tile-delay="100" data-cycle-tile-vertical="true" data-cycle-timeout="4000" > <div class="cycloneslider-slide cycloneslider-slide-image" > <a class="cycloneslider-caption-more" target="_blank" href="http://newsfirst.lk/english/2016/12/sirasa-christmas-zone-illuminates-joy-season-highlights-message-peace/157577"> <img src="http://newsfirst.lk/english/wp-content/uploads/2016/12/Christmas-720x150.jpg" alt="" title="" /> </a> </div> <div class="cycloneslider-slide cycloneslider-slide-image" > <a class="cycloneslider-caption-more" href="http://newsfirst.lk/english/2016/12/berlin-christmas-attack-reward-100000-euros-offered-information/157580"> <img src="http://newsfirst.lk/english/wp-content/uploads/2016/12/berlinattattack.jpg" alt="" title="" /> </a> </div> </div> <a href="#" class="cycloneslider-prev"> <span class="arrow"></span> </a> <a href="#" class="cycloneslider-next"> <span class="arrow"></span> </a> </div>                             </div>
                                                   
                        
                        
                    </div>

<div class="row">
<div class="grid_12">
            <div class="latest-news">
           <h3>Latest News</h3>
 <div class="container">
	         <ul id="scroller">        <li><a href="http://newsfirst.lk/english/2016/12/157661/157661">Russia &#8211; America seeking to enhance nuclear forces?</a></li>
                <li><a href="http://newsfirst.lk/english/2016/12/157650/157650">Vehicle permit debacle: 58 MPs vs  Parliamentary Reforms Ministry Secretary</a></li>
                <li><a href="http://newsfirst.lk/english/2016/12/airport-runway-renovation-8-hour-daily-shut/157643">Airport runway renovation &#8211; daily shut down imminent</a></li>
                </ul>

   

       
 </div>
</div>
</div>
</div>

                </div>          
				
                <!-- end header, logo, top ads -->

                <nav  class="main-menu">
                    <div class="row">
                        <div class="grid_10">     

                            <!-- main menu -->
                            <div class="mainmenu">
                                

                                                                    <ul class="sf-menu" id="mainmenu"><li id="home"><a href="http://newsfirst.lk/english" alt="WE REPORT. YOU DECIDE"><span id="homeicon">Home</span><i class="icon-home"></i></a></li><li id="menu-item-2273" class="color-5 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2273"><a href="http://newsfirst.lk/english/category/world"><span>World</span></a></li>
<li id="menu-item-2329" class="color-10 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2329"><a href="http://newsfirst.lk/english/category/sports"><span>Sports</span></a></li>
<li id="menu-item-2260" class="color-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2260"><a href="http://newsfirst.lk/english/category/business"><span>Business</span></a></li>
<li id="menu-item-2327" class="color-7 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2327"><a href="http://newsfirst.lk/english/category/entertainment"><span>Entertainment</span></a></li>
<li id="menu-item-2328" class="color-6 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2328"><a href="http://newsfirst.lk/english/category/science"><span>Tech Report</span></a></li>
<li id="menu-item-2265" class="color-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2265"><a href="http://newsfirst.lk/english/category/life-style"><span>Life Style</span></a></li>
<li id="menu-item-48495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48495"><a href="http://newsfirst.lk/english/contact-us"><span>Contact Us</span></a></li>
<li id="menu-item-66098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66098"><a href="http://newsfirst.lk/english/us"><span>About Us</span></a></li>
</ul>                                                                <!-- end menu -->
                            </div>
                            <!-- end main menu -->
                        </div>
                        <div class="grid_2"> 
                            <ul class="share-search">
                           <li class="sm"> <a href="https://www.facebook.com/NewsfirstSL" target="_blank"><img src="http://newsfirst.lk/beta/fb/fb.png" width="15%" height="15%"></a>
                             <a href="https://twitter.com/NewsfirstSL" target="_blank"><img src="http://newsfirst.lk/beta/fb/twit.png" width="15%" height="15%"></a>
                             <a href="https://plus.google.com/u/0/+NewsFirstSrilanka/posts" target="_blank"><img src="http://newsfirst.lk/beta/fb/Google_plus.png" width="15%" height="15%"></a>
                              <a href="https://www.youtube.com/user/NewsFirstSrilanka" target="_blank"><img src="http://newsfirst.lk/beta/fb/youtube.png" width="15%" height="15%"></a>
                               <a href="http://newsfirst.lk/english/feed" target="_blank"><img src="http://newsfirst.lk/beta/fb/rss.png" width="15%" height="15%"></a></li>
                                <li class="search-button"><a href="#" id="tickersearch"><i class="icon-search"></i></a>
                                    <form action="http://newsfirst.lk/english/" id="tickersearchform" method="get" role="search">
                                        <div><label for="s" class="screen-reader-text">Search for:</label>
                                            <input type="text" id="s" name="s" value="" placeholder="Search here">
                                        </div>
                                    </form>

                                </li>
                            </ul>


                        </div>
                    </div>   
                </nav>

            </header>


<!-- begin content -->            
<section id="contents" class="clearfix">
<div class="row">
		
		<div id="InLineVideoDiv">
			<script src='http://plg1.yumenetworks.com/yvp/Outstream/SDK/yumeOutstream.js?domainFlash=2442AlTZetFF&domainHtml5=2442PZSsgTGg&prod=plg3&pwidth=600&pheight=350&addiv=InLineVideoDiv&type=headerview'></script>
		</div>
<!-- -->
    
   <!-- -->

<div class="container ">



  <div class="sidebar_content">
        <div class="p7ehc-a grid_7">
        <div id="p7EHCd_1">
                                            <!-- start post -->
                    <div class="post-157661 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-news-ticker category-top-sliding-story category-world tag-america tag-arms-race tag-cold-war tag-donald-trump tag-russia tag-vladimir-putin" id="post-157661">                             

                        
                                                                   <h1 class="post-title">Russia &#8211; America seeking to enhance nuclear forces?</h1>
                                <p class="post-meta">
                                   <span class="date"><i class="icon-calendar"></i> Dec 23, 2016</span>
                                   <span class="meta-user"><i class="icon-user"></i> <a href="http://newsfirst.lk/english/author/keshala" title="Posts by Keshala Dias" rel="author">Keshala Dias</a></span>
                                   <span class="meta-cat"><i class="icon-book"></i> <a href="http://newsfirst.lk/english/category/local" rel="category tag">Local</a>, <a href="http://newsfirst.lk/english/category/news-ticker" rel="category tag">News Ticker</a>, <a href="http://newsfirst.lk/english/category/top-sliding-story" rel="category tag">Top Slider</a>, <a href="http://newsfirst.lk/english/category/world" rel="category tag">World</a></span>

                                     <span class="meta-comment last-meta"><a href="http://newsfirst.lk/english/2016/12/157661/157661#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                     </p>
  
                                
                                  <div class="clearfix"></div>
<div class="share-post">

                                 <ul>

                                 
                                                   

<li>

<div id="fb-root"></div>

<script>(function(d, s, id) {

		  var js, fjs = d.getElementsByTagName(s)[0];

		  if (d.getElementById(id)) return;

		  js = d.createElement(s); js.id = id;

		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";

		  fjs.parentNode.insertBefore(js, fjs);

		}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-like" data-href="http://newsfirst.lk/english/2016/12/157661/157661" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>

</li>



  
                                    
                                    

<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://newsfirst.lk/english/2016/12/157661/157661" data-text="Russia &#8211; America seeking to enhance nuclear forces?" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li> 

 

                                    
                                 

                                    
                                    

<li>

<div class="g-plusone" data-size="medium" data-href="http://newsfirst.lk/english/2016/12/157661/157661"></div>

			<script type='text/javascript'>

			  (function() {

				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;

				po.src = 'https://apis.google.com/js/plusone.js';

				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);

			  })();

			</script>

</li>

  
                              <li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://newsfirst.lk/english/2016/12/157661/157661" data-counter="right"></script></li>     

                              

                              

                 
                                

              </ul>

             <div class="clear"></div>

             

              </div>

                         <div id="post-content">            

                                                               <hr class="none" />                         
                                                             
                                                            <img src="http://newsfirst.lk/english/wp-content/uploads/2016/12/Capture-36.png" alt="Russia &#8211; America seeking to enhance nuclear forces?" />
                            
                           

                                <p>The Russian President Vladimir Putin announced on enhancing the country&#8217;s nuclear forces, the U. S. President-elect Donald Trump claimed that he will look forward to strengthen and expand America&#8217;s nuclear capacity, hours after Putin&#8217;s announcement.</p>
<p>However, they did not spell out exactly what each side is proposing or whether a major change of nuclear doctrine is in the offing.</p>
<p>Just hours after Putin spoke following a meeting with his military advisers, Trump weighed in with a tweet; &#8220;The United States must greatly strengthen and expand its nuclear capability until such time as the world comes to its senses regarding nukes&#8221; The question lies, whether it&#8217;s another cold war in line as two super powers talk about a arms race.</p>
		<div class="social-sharing ss-social-sharing">
						<span class="top before-sharebutton-text">Share This</span>
	        	        <a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-facebook" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fnewsfirst.lk%2Fenglish%2F2016%2F12%2F157661%2F157661" target="_blank" ></a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-twitter" href="http://twitter.com/intent/tweet/?text=Russia+-+America+seeking+to+enhance+nuclear+forces%3F&url=http%3A%2F%2Fnewsfirst.lk%2Fenglish%2F2016%2F12%2F157661%2F157661&via=newsfirst_en" target="_blank"></a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-googleplus" href="https://plus.google.com/share?url=http%3A%2F%2Fnewsfirst.lk%2Fenglish%2F2016%2F12%2F157661%2F157661" target="_blank" ></a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fnewsfirst.lk%2Fenglish%2F2016%2F12%2F157661%2F157661&title=Russia+-+America+seeking+to+enhance+nuclear+forces%3F" target="_blank" ></a>	        	    </div>
	     
</div>

                                                               

							
                            

                            
                          

                              
                                           

                                
                                

                                

                                <hr class="none" />

                                <ul class="tag-cat">                                                               

                                    <li> <i class="icon-tags"></i>  <a href="http://newsfirst.lk/english/tag/america" rel="tag">America</a>, <a href="http://newsfirst.lk/english/tag/arms-race" rel="tag">arms race</a>, <a href="http://newsfirst.lk/english/tag/cold-war" rel="tag">cold war</a>, <a href="http://newsfirst.lk/english/tag/donald-trump" rel="tag">Donald Trump</a>, <a href="http://newsfirst.lk/english/tag/russia" rel="tag">Russia</a>, <a href="http://newsfirst.lk/english/tag/vladimir-putin" rel="tag">Vladimir Putin</a></li>                                                           

                                </ul>

 <!-- added dinesh 2014 june 19 -->
<font style="font-weight: bold;color: #005CFF;">For the latest news, like us on <a href="https://www.facebook.com/newsfirst.english" target="_blank">Facebook</a> or follow us on <a href="https://twitter.com/newsfirst_en" target="_blank">Twitter</a></font><br/>
<!-- end -->                             
                            
                             
                                
                                  <div class="clearfix"></div> 

                                

                                <div class="share-post">

                                 <ul>

                                 
                                                   

<li>

<div id="fb-root"></div>

<script>(function(d, s, id) {

		  var js, fjs = d.getElementsByTagName(s)[0];

		  if (d.getElementById(id)) return;

		  js = d.createElement(s); js.id = id;

		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";

		  fjs.parentNode.insertBefore(js, fjs);

		}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-like" data-href="http://newsfirst.lk/english/2016/12/157661/157661" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>

</li>



  
                                    
                                    

<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://newsfirst.lk/english/2016/12/157661/157661" data-text="Russia &#8211; America seeking to enhance nuclear forces?" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li> 

 

                                    
                                 

                                    
                                    

<li>

<div class="g-plusone" data-size="medium" data-href="http://newsfirst.lk/english/2016/12/157661/157661"></div>

			<script type='text/javascript'>

			  (function() {

				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;

				po.src = 'https://apis.google.com/js/plusone.js';

				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);

			  })();

			</script>

</li>

  
                              <li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://newsfirst.lk/english/2016/12/157661/157661" data-counter="right"></script></li>     

                              

                              

                 
                                

              </ul>

             <div class="clear"></div>

             

              </div>

                                

                                
                            

                            </div>

                            <!-- end post --> 

                           

               

                          

                            
                        

                            <div class="postnav">

                                       

                            

                                


                                
                                    <a href="http://newsfirst.lk/english/2016/12/157650/157650" id="nextpost">Vehicle permit debacle: 58 MPs vs  Parliamentary Reforms Ministry Secretary<span class="nextpost"><i class="icon-double-angle-right"></i></span></a>

                                
                                

                                

                                

                            </div>

                            <hr class="none">

                            
                           
                            

                            
                            

                                            



                    
                    
                    <div class="relativepost clearfix">

                        <h5>Related articles</h5>



                        <ul  class="ulpost picture">

                            <li>

                                <a  class="entry-thumb feature-link" href="http://newsfirst.lk/english/2016/12/russia-japan-talks-disputed-northern-territories-dispute/157129" title="Russia and Japan in talks over disputed Northern Territories"><img src="http://newsfirst.lk/english/wp-content/uploads/2016/12/1048588614-120x85.jpg" alt="Russia and Japan in talks over disputed Northern Territories" /></a>


 

                                <div class="ulpost_title">

                                    <a class="title" href="http://newsfirst.lk/english/2016/12/russia-japan-talks-disputed-northern-territories-dispute/157129" rel="bookmark" title="Permanent link to Russia and Japan in talks over disputed Northern Territories">

									Russia and Japan in talks over disputed Northern Territories
                                    

                                    </a>

                                 <p class="post-meta">

                                        <span class="meta-date"><i class="icon-calendar"></i> Dec 16, 2016</span>

                                    	<span class="meta-comment last-meta"><a href="http://newsfirst.lk/english/2016/12/russia-japan-talks-disputed-northern-territories-dispute/157129#respond"><i class="icon-comments-alt"></i> 0</a></span>

                                        </p>

                                </div>

                              

                            </li>

                            
                            <li>

                                <a  class="entry-thumb feature-link" href="http://newsfirst.lk/english/2016/12/donald-trump-named-times-person-year/156452" title="Donald Trump named Time&#8217;s &#8216;Person of the Year&#8217;"><img src="http://newsfirst.lk/english/wp-content/uploads/2016/12/HappyTrump-120x85.jpg" alt="Donald Trump named Time&#8217;s &#8216;Person of the Year&#8217;" /><span class="post_type image_post"><span class="icon"></span></span></a>


 

                                <div class="ulpost_title">

                                    <a class="title" href="http://newsfirst.lk/english/2016/12/donald-trump-named-times-person-year/156452" rel="bookmark" title="Permanent link to Donald Trump named Time&#8217;s &#8216;Person of the Year&#8217;">

									Donald Trump named Time&#8217;s &#8216;Person of the Year&#8217;
                                    

                                    </a>

                                 <p class="post-meta">

                                        <span class="meta-date"><i class="icon-calendar"></i> Dec 08, 2016</span>

                                    	<span class="meta-comment last-meta"><a href="http://newsfirst.lk/english/2016/12/donald-trump-named-times-person-year/156452#respond"><i class="icon-comments-alt"></i> 0</a></span>

                                        </p>

                                </div>

                              

                            </li>

                            
                            <li>

                                <a  class="entry-thumb feature-link" href="http://newsfirst.lk/english/2016/12/cancel-order-donald-trump-calls-less-spending-air-force-one/156314" title="Cancel Order! ; Donald Trump calls for less spending on Air-Force One"><img src="http://newsfirst.lk/english/wp-content/uploads/2016/12/48017699.cached-120x85.jpg" alt="Cancel Order! ; Donald Trump calls for less spending on Air-Force One" /></a>


 

                                <div class="ulpost_title">

                                    <a class="title" href="http://newsfirst.lk/english/2016/12/cancel-order-donald-trump-calls-less-spending-air-force-one/156314" rel="bookmark" title="Permanent link to Cancel Order! ; Donald Trump calls for less spending on Air-Force One">

									Cancel Order! ; Donald Trump calls for less spending on Air-Force One
                                    

                                    </a>

                                 <p class="post-meta">

                                        <span class="meta-date"><i class="icon-calendar"></i> Dec 07, 2016</span>

                                    	<span class="meta-comment last-meta"><a href="http://newsfirst.lk/english/2016/12/cancel-order-donald-trump-calls-less-spending-air-force-one/156314#respond"><i class="icon-comments-alt"></i> 0</a></span>

                                        </p>

                                </div>

                              

                            </li>

                            
                            <li>

                                <a  class="entry-thumb feature-link" href="http://newsfirst.lk/english/2016/12/trump-slams-china-twitter-rant/156161" title="Trump slams China in Twitter rant"><img src="http://newsfirst.lk/english/wp-content/uploads/2016/11/donald-trump-120x85.jpg" alt="Trump slams China in Twitter rant" /></a>


 

                                <div class="ulpost_title">

                                    <a class="title" href="http://newsfirst.lk/english/2016/12/trump-slams-china-twitter-rant/156161" rel="bookmark" title="Permanent link to Trump slams China in Twitter rant">

									Trump slams China in Twitter rant
                                    

                                    </a>

                                 <p class="post-meta">

                                        <span class="meta-date"><i class="icon-calendar"></i> Dec 05, 2016</span>

                                    	<span class="meta-comment last-meta"><a href="http://newsfirst.lk/english/2016/12/trump-slams-china-twitter-rant/156161#respond"><i class="icon-comments-alt"></i> 0</a></span>

                                        </p>

                                </div>

                              

                            </li>

                            </ul>



                    </div>                  

                            

                           

                           

                    <div class="moreincategories clearfix">



                        <h5>More in this category</h5>



                        <ul  class="ulpost picture">

                            <li>

                                <a  class="entry-thumb feature-link" href="http://newsfirst.lk/english/2016/12/157650/157650" title="Vehicle permit debacle: 58 MPs vs  Parliamentary Reforms Ministry Secretary"><img src="http://newsfirst.lk/english/wp-content/uploads/2016/08/vehicles-new-120x85.jpg" alt="Vehicle permit debacle: 58 MPs vs  Parliamentary Reforms Ministry Secretary" /></a>




                                <div class="ulpost_title">

                                    <a class="title" href="http://newsfirst.lk/english/2016/12/157650/157650" rel="bookmark" title="Permanent link to Vehicle permit debacle: 58 MPs vs  Parliamentary Reforms Ministry Secretary">

									Vehicle permit debacle: 58 MPs vs  Parliamentary Reforms Ministry Secretary
                                    </a>

                            

                            <p class="post-meta">

                                        <span class="meta-date"><i class="icon-calendar"></i> Dec 22, 2016</span>

                                    	<span class="meta-comment last-meta"><a href="http://newsfirst.lk/english/2016/12/157650/157650#respond"><i class="icon-comments-alt"></i> 0</a></span>

                                        </p>

                            

                                </div>

                                



                            </li>

                            
                            <li>

                                <a  class="entry-thumb feature-link" href="http://newsfirst.lk/english/2016/12/airport-runway-renovation-8-hour-daily-shut/157643" title="Airport runway renovation &#8211; daily shut down imminent"><img src="http://newsfirst.lk/english/wp-content/uploads/2014/11/airport-bandaranaike-120x85.jpg" alt="Airport runway renovation &#8211; daily shut down imminent" /></a>




                                <div class="ulpost_title">

                                    <a class="title" href="http://newsfirst.lk/english/2016/12/airport-runway-renovation-8-hour-daily-shut/157643" rel="bookmark" title="Permanent link to Airport runway renovation &#8211; daily shut down imminent">

									Airport runway renovation &#8211; daily shut down imminent
                                    </a>

                            

                            <p class="post-meta">

                                        <span class="meta-date"><i class="icon-calendar"></i> Dec 22, 2016</span>

                                    	<span class="meta-comment last-meta"><a href="http://newsfirst.lk/english/2016/12/airport-runway-renovation-8-hour-daily-shut/157643#respond"><i class="icon-comments-alt"></i> 0</a></span>

                                        </p>

                            

                                </div>

                                



                            </li>

                            
                            <li>

                                <a  class="entry-thumb feature-link" href="http://newsfirst.lk/english/2016/12/sirasa-christmas-zone-continues-lights-nights-reverence/157640" title="Sirasa Christmas Zone continues &#8211; lights and nights of reverence"><img src="http://newsfirst.lk/english/wp-content/uploads/2016/12/XMASZONE3-120x85.jpg" alt="Sirasa Christmas Zone continues &#8211; lights and nights of reverence" /></a>




                                <div class="ulpost_title">

                                    <a class="title" href="http://newsfirst.lk/english/2016/12/sirasa-christmas-zone-continues-lights-nights-reverence/157640" rel="bookmark" title="Permanent link to Sirasa Christmas Zone continues &#8211; lights and nights of reverence">

									Sirasa Christmas Zone continues &#8211; lights and nights of reverence
                                    </a>

                            

                            <p class="post-meta">

                                        <span class="meta-date"><i class="icon-calendar"></i> Dec 22, 2016</span>

                                    	<span class="meta-comment last-meta"><a href="http://newsfirst.lk/english/2016/12/sirasa-christmas-zone-continues-lights-nights-reverence/157640#respond"><i class="icon-comments-alt"></i> 0</a></span>

                                        </p>

                            

                                </div>

                                



                            </li>

                            
                            <li>

                                <a  class="entry-thumb feature-link" href="http://newsfirst.lk/english/2016/12/agreement-reached-vest-hambantota-magampura-port-china-merchant-holdings/157631" title="JHU asks questions on framework of Hambantota Magampura Port agreement"><img src="http://newsfirst.lk/english/wp-content/uploads/2016/12/Hambantota-port-120x85.jpg" alt="JHU asks questions on framework of Hambantota Magampura Port agreement" /></a>




                                <div class="ulpost_title">

                                    <a class="title" href="http://newsfirst.lk/english/2016/12/agreement-reached-vest-hambantota-magampura-port-china-merchant-holdings/157631" rel="bookmark" title="Permanent link to JHU asks questions on framework of Hambantota Magampura Port agreement">

									JHU asks questions on framework of Hambantota Magampura Port agreement
                                    </a>

                            

                            <p class="post-meta">

                                        <span class="meta-date"><i class="icon-calendar"></i> Dec 22, 2016</span>

                                    	<span class="meta-comment last-meta"><a href="http://newsfirst.lk/english/2016/12/agreement-reached-vest-hambantota-magampura-port-china-merchant-holdings/157631#respond"><i class="icon-comments-alt"></i> 0</a></span>

                                        </p>

                            

                                </div>

                                



                            </li>

                            </ul>



                    </div>

                    

                            

					<hr class="none" />



                    <!-- comment -->

                    
<div id="comments" class="comments-area">

	
		
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/english/2016/12/157661/157661#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://newsfirst.lk/english/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='157661' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7aa7c1207e" /></p><div class="g-recaptcha" data-sitekey="6Le51RkTAAAAAMA8Hx9y2bkWlkFlWTpO4_W8oRug" data-theme="standard"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="216"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments .comments-area -->




              
        <div class="brack_space"></div>
        </div>
        </div>
        </div>
       
 
        
  <div class="sidebar_center">
            <div class="p7ehc-a grid_3">
            <div id="p7EHCd_2">  
<div id="text-196" class="widget widget_text">			<div class="textwidget"><a href="https://goo.gl/forms/atAHXtSbyWbVuI303" target="_blank"><img src="http://newsfirst.lk/english/wp-content/uploads/2016/12/collapsing-admin.jpg" style="width:300px; height:226px;"/></a></div>
		</div><div id="cool_tag_cloud-3" class="widget widget_cool_tag_cloud"><h3 class="widget-title"><span>Most Searched News</span></h3><div class="cool-tag-cloud"><div class="cloudbold"><div class="ctcsilver"><div class="ctcleft"><div class="arial" style="text-transform:none!important;"><a href='http://newsfirst.lk/english/tag/mahinda-rajapaksa' class='tag-link-106 tag-link-position-1' title='397 topics' style='font-size: 14px;'>Mahinda Rajapaksa</a><a href='http://newsfirst.lk/english/tag/president' class='tag-link-105 tag-link-position-2' title='628 topics' style='font-size: 14px;'>President</a><a href='http://newsfirst.lk/english/tag/cricket' class='tag-link-268 tag-link-position-3' title='363 topics' style='font-size: 14px;'>Cricket</a><a href='http://newsfirst.lk/english/tag/sri-lanka' class='tag-link-202 tag-link-position-4' title='998 topics' style='font-size: 14px;'>sri lanka</a><a href='http://newsfirst.lk/english/tag/maithripala-sirisena' class='tag-link-982 tag-link-position-5' title='512 topics' style='font-size: 14px;'>Maithripala Sirisena</a><a href='http://newsfirst.lk/english/tag/india' class='tag-link-723 tag-link-position-6' title='474 topics' style='font-size: 14px;'>India</a><a href='http://newsfirst.lk/english/tag/upfa' class='tag-link-2270 tag-link-position-7' title='360 topics' style='font-size: 14px;'>UPFA</a><a href='http://newsfirst.lk/english/tag/parliament' class='tag-link-139 tag-link-position-8' title='459 topics' style='font-size: 14px;'>Parliament</a><a href='http://newsfirst.lk/english/tag/police' class='tag-link-73 tag-link-position-9' title='1,109 topics' style='font-size: 14px;'>Police</a><a href='http://newsfirst.lk/english/tag/colombo' class='tag-link-158 tag-link-position-10' title='463 topics' style='font-size: 14px;'>Colombo</a><a href='http://newsfirst.lk/english/tag/unp' class='tag-link-216 tag-link-position-11' title='538 topics' style='font-size: 14px;'>UNP</a><a href='http://newsfirst.lk/english/tag/srilanka' class='tag-link-6267 tag-link-position-12' title='367 topics' style='font-size: 14px;'>Srilanka</a><a href='http://newsfirst.lk/english/tag/president-maithripala-sirisena' class='tag-link-24604 tag-link-position-13' title='447 topics' style='font-size: 14px;'>President Maithripala Sirisena</a><a href='http://newsfirst.lk/english/tag/police-media-spokesperson' class='tag-link-89 tag-link-position-14' title='375 topics' style='font-size: 14px;'>police media spokesperson</a><a href='http://newsfirst.lk/english/tag/accident' class='tag-link-115 tag-link-position-15' title='417 topics' style='font-size: 14px;'>Accident</a></div></div></div></div></div></div><aside id="rfw-id" class="rfw-class"><h3 class="widget-title">  Gammadda Projects</h3><nav class="add-nav widget_dock" id="rfw-authors"><ul class="rfw_dock" style="height:100"><li> <a href="http://www.gammadda.lk/p80-water-purifying-project-sansungama-kawdulla/" target="_blank" rel="nofollow"><h3 class="entry-title">#P80 – Water purifying project in Sansungama, Kawdulla</h3></a> </li> <li> <a href="http://www.gammadda.lk/p271/" target="_blank" rel="nofollow"><h3 class="entry-title">#P271 – Kobeigane, Udawewa Culvert renovation project</h3></a> </li><li> <a href="http://www.gammadda.lk/p225/" target="_blank" rel="nofollow"><h3 class="entry-title">P225 – Guiding Signal Lamp at the Fisheries Pier in Matara, Thotamune</h3></a> </li> <li> <a href="http://www.gammadda.lk/p267/" target="_blank" rel="nofollow"><h3 class="entry-title">P267 –  Puttalam Thabbowa Water distributing project</h3></a> </li> <li> <a href="http://www.gammadda.lk/p292/" target="_blank" rel="nofollow"><h3 class="entry-title">P292 – Akurana Electric Elephant fence  project</h3></a> </li></ul></nav></aside><div id="text-17" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- News innerpages Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5432073672371728"
     data-ad-slot="5711964497"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="text-56" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- News innerpages Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5432073672371728"
     data-ad-slot="5711964497"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="rec-recent-posts-7" class="widget rec"><h3 class="widget-title"><span>Latest News</span></h3><div class="widget recent-posts"><ul class="ulpost">            <li>
                <a class="entry-thumb feature-link" href="http://newsfirst.lk/english/2016/12/157661/157661" title="Russia &#8211; America seeking to enhance nuclear forces?"><img src="http://newsfirst.lk/english/wp-content/uploads/2016/12/Capture-36-120x85.png" alt="Russia &#8211; America seeking to enhance nuclear forces?" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://newsfirst.lk/english/2016/12/157661/157661" rel="bookmark" title="Russia &#8211; America seeking to enhance nuclear forces?">
					Russia &#8211; America seeking to enhance nuclear forces?					</a>
                    <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Dec 23, 2016</span>
                                    	<span class="meta-comment last-meta"><a href="http://newsfirst.lk/english/2016/12/157661/157661#respond"><i class="icon-comments-alt"></i> 0</a></span>
        </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                </div>


            </li>
                        <li>
                <a class="entry-thumb feature-link" href="http://newsfirst.lk/english/2016/12/157650/157650" title="Vehicle permit debacle: 58 MPs vs  Parliamentary Reforms Ministry Secretary"><img src="http://newsfirst.lk/english/wp-content/uploads/2016/08/vehicles-new-120x85.jpg" alt="Vehicle permit debacle: 58 MPs vs  Parliamentary Reforms Ministry Secretary" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://newsfirst.lk/english/2016/12/157650/157650" rel="bookmark" title="Vehicle permit debacle: 58 MPs vs  Parliamentary Reforms Ministry Secretary">
					Vehicle permit debacle: 58 MPs vs  Parliamentary Reforms Ministry Secretary					</a>
                    <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Dec 22, 2016</span>
                                    	<span class="meta-comment last-meta"><a href="http://newsfirst.lk/english/2016/12/157650/157650#respond"><i class="icon-comments-alt"></i> 0</a></span>
        </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                </div>


            </li>
                        <li>
                <a class="entry-thumb feature-link" href="http://newsfirst.lk/english/2016/12/airport-runway-renovation-8-hour-daily-shut/157643" title="Airport runway renovation &#8211; daily shut down imminent"><img src="http://newsfirst.lk/english/wp-content/uploads/2014/11/airport-bandaranaike-120x85.jpg" alt="Airport runway renovation &#8211; daily shut down imminent" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://newsfirst.lk/english/2016/12/airport-runway-renovation-8-hour-daily-shut/157643" rel="bookmark" title="Airport runway renovation &#8211; daily shut down imminent">
					Airport runway renovation &#8211; daily shut down imminent					</a>
                    <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Dec 22, 2016</span>
                                    	<span class="meta-comment last-meta"><a href="http://newsfirst.lk/english/2016/12/airport-runway-renovation-8-hour-daily-shut/157643#respond"><i class="icon-comments-alt"></i> 0</a></span>
        </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                </div>


            </li>
                        <li>
                <a class="entry-thumb feature-link" href="http://newsfirst.lk/english/2016/12/sirasa-christmas-zone-continues-lights-nights-reverence/157640" title="Sirasa Christmas Zone continues &#8211; lights and nights of reverence"><img src="http://newsfirst.lk/english/wp-content/uploads/2016/12/XMASZONE3-120x85.jpg" alt="Sirasa Christmas Zone continues &#8211; lights and nights of reverence" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://newsfirst.lk/english/2016/12/sirasa-christmas-zone-continues-lights-nights-reverence/157640" rel="bookmark" title="Sirasa Christmas Zone continues &#8211; lights and nights of reverence">
					Sirasa Christmas Zone continues &#8211; lights and nights of reverence					</a>
                    <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Dec 22, 2016</span>
                                    	<span class="meta-comment last-meta"><a href="http://newsfirst.lk/english/2016/12/sirasa-christmas-zone-continues-lights-nights-reverence/157640#respond"><i class="icon-comments-alt"></i> 0</a></span>
        </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                </div>


            </li>
                        <li>
                <a class="entry-thumb feature-link" href="http://newsfirst.lk/english/2016/12/agreement-reached-vest-hambantota-magampura-port-china-merchant-holdings/157631" title="JHU asks questions on framework of Hambantota Magampura Port agreement"><img src="http://newsfirst.lk/english/wp-content/uploads/2016/12/Hambantota-port-120x85.jpg" alt="JHU asks questions on framework of Hambantota Magampura Port agreement" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://newsfirst.lk/english/2016/12/agreement-reached-vest-hambantota-magampura-port-china-merchant-holdings/157631" rel="bookmark" title="JHU asks questions on framework of Hambantota Magampura Port agreement">
					JHU asks questions on framework of Hambantota Magampura Port agreement					</a>
                    <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Dec 22, 2016</span>
                                    	<span class="meta-comment last-meta"><a href="http://newsfirst.lk/english/2016/12/agreement-reached-vest-hambantota-magampura-port-china-merchant-holdings/157631#respond"><i class="icon-comments-alt"></i> 0</a></span>
        </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						 
                </div>


            </li>
            </ul>
</div>
</div><div id="text-9" class="widget widget_text">			<div class="textwidget"><h3 class="widget-title"><span><a href="http://newsfirst.lk/english/category/local/page/3" >More News click here</a></span></h3></div>
		</div><div id="themeloy_twitter_timeline-3" class="widget widget_themeloy_twitter_timeline"><h3 class="widget-title"><span>Live Twitter Feed</span></h3><a class="twitter-timeline" data-widget-id="403443002707693568" href="https://twitter.com/" newsfirst_en data-border-color="#e8e8e8"  data-chrome="     "  width="300" height="400" data-theme="dark" data-link-color="#f96e5b" >Tweets von @"newsfirst_en"</a></div><div id="text-112" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5432073672371728",
    enable_page_level_ads: true
  });
</script></div>
		</div><div class="brack_space"></div>
</div>
            </div>
       </div>
              
                   
         <div class="sidebar_last">
            <div class="p7ehc-a grid_2">
            <div id="p7EHCd_3">
            <div class="sidebar_last_space"></div>
                <div id="text-82" class="widget widget_text"><h3 class="widget-title"><span>Watch Live</span></h3>			<div class="textwidget"><a href="http://newsfirst.lk/english/watch-live"><img style="width: 145px; height: 103px;" src="http://newsfirst.lk/english/wp-content/uploads/2014/04/live_player_thumb.jpg" alt="Newsfirst Watch Live"></a></div>
		</div><div id="text-108" class="widget widget_text"><h3 class="widget-title"><span>Watch Now</span></h3>			<div class="textwidget"><a target="_blank" href="http://newsfirst.lk/sinhala/%E0%B7%83%E0%B6%A7%E0%B6%B1satana/" target="_blank"><img style="height: 112px;" src="http://newsfirst.lk/sinhala/wp-content/uploads/2014/03/satana_newsfirst.jpg" alt="Satana Newsfirst"></a></div>
		</div><div id="text-28" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- news landing skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-5432073672371728"
     data-ad-slot="6916169293"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
		</div><div id="themeloy_fblikebox_widget-2" class="widget themeloy_fblikebox_widget">			
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
			

					<div class="fb-like-box" data-href="https://www.facebook.com/NewsfirstSL"  data-show-faces="false"  data-stream="false" data-header="false"></div>
					

			</div><div id="text-173" class="widget widget_text">			<div class="textwidget"><a target="_blank" href="http://newsfirst.lk/english/janatha-wedikawa"><img style=" height:70px;" src="http://newsfirst.lk/english/wp-content/uploads/2015/12/Janatha-Wedikawa.jpg" alt="Newsfirst Janatha Wedikawa"></a></div>
		</div><div id="text-18" class="widget widget_text">			<div class="textwidget"><a target="_blank" href="http://newsfirst.lk/english/vantage-point"><img style=" height:80px;" src="http://newsfirst.lk/english/wp-content/uploads/2015/11/Vantage-point.jpg" alt="Newsfirst Vantage Point"></a></div>
		</div><div id="text-5" class="widget widget_text">			<div class="textwidget"> <a target="_blank" href="http://ureport.lk/user/register"><img style="width: 145px; height: 90px;" src="http://newsfirst.lk/english/wp-content/uploads/2016/06/ureport.jpg" alt="Newsfirst Ureport"></a></div>
		</div><div id="text-11" class="widget widget_text">			<div class="textwidget"><a target="_blank" href="http://www.newsfirst.lk/english/outreach/"><img style=" height: 90px;" src="http://newsfirst.lk/english/wp-content/uploads/2014/05/out_reach.jpg" alt="News1st Outreach"></a></div>
		</div>               <div class="brack_space"></div> 
               </div>
            </div>
	    </div>
                 
    </div>
</div>
 </section>
<!-- end content --> <!-- footer -->  
<footer id="footer-container">


    <div class="footer-columns">
        <div class="row">
            <div class="grid_3"><div id="calendar-2" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>December 2016</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://newsfirst.lk/english/2016/11">&laquo; Nov</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="http://newsfirst.lk/english/2016/12/01" aria-label="Posts published on December 1, 2016">1</a></td><td><a href="http://newsfirst.lk/english/2016/12/02" aria-label="Posts published on December 2, 2016">2</a></td><td><a href="http://newsfirst.lk/english/2016/12/03" aria-label="Posts published on December 3, 2016">3</a></td><td><a href="http://newsfirst.lk/english/2016/12/04" aria-label="Posts published on December 4, 2016">4</a></td>
	</tr>
	<tr>
		<td><a href="http://newsfirst.lk/english/2016/12/05" aria-label="Posts published on December 5, 2016">5</a></td><td><a href="http://newsfirst.lk/english/2016/12/06" aria-label="Posts published on December 6, 2016">6</a></td><td><a href="http://newsfirst.lk/english/2016/12/07" aria-label="Posts published on December 7, 2016">7</a></td><td><a href="http://newsfirst.lk/english/2016/12/08" aria-label="Posts published on December 8, 2016">8</a></td><td><a href="http://newsfirst.lk/english/2016/12/09" aria-label="Posts published on December 9, 2016">9</a></td><td><a href="http://newsfirst.lk/english/2016/12/10" aria-label="Posts published on December 10, 2016">10</a></td><td><a href="http://newsfirst.lk/english/2016/12/11" aria-label="Posts published on December 11, 2016">11</a></td>
	</tr>
	<tr>
		<td><a href="http://newsfirst.lk/english/2016/12/12" aria-label="Posts published on December 12, 2016">12</a></td><td><a href="http://newsfirst.lk/english/2016/12/13" aria-label="Posts published on December 13, 2016">13</a></td><td><a href="http://newsfirst.lk/english/2016/12/14" aria-label="Posts published on December 14, 2016">14</a></td><td><a href="http://newsfirst.lk/english/2016/12/15" aria-label="Posts published on December 15, 2016">15</a></td><td><a href="http://newsfirst.lk/english/2016/12/16" aria-label="Posts published on December 16, 2016">16</a></td><td><a href="http://newsfirst.lk/english/2016/12/17" aria-label="Posts published on December 17, 2016">17</a></td><td><a href="http://newsfirst.lk/english/2016/12/18" aria-label="Posts published on December 18, 2016">18</a></td>
	</tr>
	<tr>
		<td><a href="http://newsfirst.lk/english/2016/12/19" aria-label="Posts published on December 19, 2016">19</a></td><td><a href="http://newsfirst.lk/english/2016/12/20" aria-label="Posts published on December 20, 2016">20</a></td><td><a href="http://newsfirst.lk/english/2016/12/21" aria-label="Posts published on December 21, 2016">21</a></td><td><a href="http://newsfirst.lk/english/2016/12/22" aria-label="Posts published on December 22, 2016">22</a></td><td id="today"><a href="http://newsfirst.lk/english/2016/12/23" aria-label="Posts published on December 23, 2016">23</a></td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></div>
            <div class="grid_3"><div id="archives-2" class="widget widget_archive"><h3 class="widget-title"><span>Archives</span></h3>		<ul>
			<li><a href='http://newsfirst.lk/english/2016/12'>December 2016</a></li>
	<li><a href='http://newsfirst.lk/english/2016/11'>November 2016</a></li>
	<li><a href='http://newsfirst.lk/english/2016/10'>October 2016</a></li>
	<li><a href='http://newsfirst.lk/english/2016/09'>September 2016</a></li>
	<li><a href='http://newsfirst.lk/english/2016/08'>August 2016</a></li>
	<li><a href='http://newsfirst.lk/english/2016/07'>July 2016</a></li>
	<li><a href='http://newsfirst.lk/english/2016/06'>June 2016</a></li>
	<li><a href='http://newsfirst.lk/english/2016/05'>May 2016</a></li>
	<li><a href='http://newsfirst.lk/english/2016/04'>April 2016</a></li>
	<li><a href='http://newsfirst.lk/english/2016/03'>March 2016</a></li>
	<li><a href='http://newsfirst.lk/english/2016/02'>February 2016</a></li>
	<li><a href='http://newsfirst.lk/english/2016/01'>January 2016</a></li>
	<li><a href='http://newsfirst.lk/english/2015/12'>December 2015</a></li>
	<li><a href='http://newsfirst.lk/english/2015/11'>November 2015</a></li>
	<li><a href='http://newsfirst.lk/english/2015/10'>October 2015</a></li>
	<li><a href='http://newsfirst.lk/english/2015/09'>September 2015</a></li>
	<li><a href='http://newsfirst.lk/english/2015/08'>August 2015</a></li>
	<li><a href='http://newsfirst.lk/english/2015/07'>July 2015</a></li>
	<li><a href='http://newsfirst.lk/english/2015/06'>June 2015</a></li>
	<li><a href='http://newsfirst.lk/english/2015/05'>May 2015</a></li>
	<li><a href='http://newsfirst.lk/english/2015/04'>April 2015</a></li>
	<li><a href='http://newsfirst.lk/english/2015/03'>March 2015</a></li>
	<li><a href='http://newsfirst.lk/english/2015/02'>February 2015</a></li>
	<li><a href='http://newsfirst.lk/english/2015/01'>January 2015</a></li>
	<li><a href='http://newsfirst.lk/english/2014/12'>December 2014</a></li>
	<li><a href='http://newsfirst.lk/english/2014/11'>November 2014</a></li>
	<li><a href='http://newsfirst.lk/english/2014/10'>October 2014</a></li>
	<li><a href='http://newsfirst.lk/english/2014/09'>September 2014</a></li>
	<li><a href='http://newsfirst.lk/english/2014/08'>August 2014</a></li>
	<li><a href='http://newsfirst.lk/english/2014/07'>July 2014</a></li>
	<li><a href='http://newsfirst.lk/english/2014/06'>June 2014</a></li>
	<li><a href='http://newsfirst.lk/english/2014/05'>May 2014</a></li>
	<li><a href='http://newsfirst.lk/english/2014/04'>April 2014</a></li>
	<li><a href='http://newsfirst.lk/english/2014/03'>March 2014</a></li>
	<li><a href='http://newsfirst.lk/english/2014/02'>February 2014</a></li>
	<li><a href='http://newsfirst.lk/english/2014/01'>January 2014</a></li>
	<li><a href='http://newsfirst.lk/english/2013/12'>December 2013</a></li>
	<li><a href='http://newsfirst.lk/english/2013/11'>November 2013</a></li>
		</ul>
		</div></div>
            <div class="grid_3"><div id="themeloy_recent_comments_widget-2" class="widget widget_comments"><h3 class="widget-title"><span>Recent Comments</span></h3>       	    <ul>
                                   <li>
							<img alt='' src='http://2.gravatar.com/avatar/2e707c4e4ee7421c918fb49af2fc6f86?s=65&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2e707c4e4ee7421c918fb49af2fc6f86?s=130&amp;d=mm&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' />							<div class="comment">
								<div class="comment-text">
									<a class="title  first" href="http://newsfirst.lk/english/2016/12/state-min-senanayake-calls-good-relationship-politicians-state-sector-employees/157152#comment-1598935">When state sector employees - High Officials - in...</a>
								</div>
								<div class="comment-time">
									<i class="icon-time"></i> 5 days ago								</div>
							</div>
						</li>
                                   <li>
							<img alt='' src='http://2.gravatar.com/avatar/2f2f54276fbc5798cd67d375a7c4aaa9?s=65&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2f2f54276fbc5798cd67d375a7c4aaa9?s=130&amp;d=mm&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' />							<div class="comment">
								<div class="comment-text">
									<a class="title " href="http://newsfirst.lk/english/2016/12/call-igp-fm-karunanayake-expresses-views-media/157099#comment-1598447">what business or protocol does a IGP have that he...</a>
								</div>
								<div class="comment-time">
									<i class="icon-time"></i> 6 days ago								</div>
							</div>
						</li>
                                   <li>
							<img alt='' src='http://2.gravatar.com/avatar/e52409d2dd4519bbfe8ac952cf768b1f?s=65&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e52409d2dd4519bbfe8ac952cf768b1f?s=130&amp;d=mm&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' />							<div class="comment">
								<div class="comment-text">
									<a class="title " href="http://newsfirst.lk/english/2016/12/just-south-koreas-parliament-vote-impeach-president-park-geun-hye/156571#comment-1595983">අපිටත් ඕක කරන්න බැරිවෙයිද...</a>
								</div>
								<div class="comment-time">
									<i class="icon-time"></i> 2 weeks ago								</div>
							</div>
						</li>
                    </ul>
		
	   </div></div>
            <div class="grid_3"><div id="text-74" class="widget widget_text"><h3 class="widget-title"><span>Quick Links</span></h3>			<div class="textwidget"><div class="widget widget_archive"><ul>
<li><a href="http://newsfirst.lk/english">Home</a></li>
<li><a href="http://newsfirst.lk/english/category/world">World</a></li>
<li><a href="http://newsfirst.lk/english/category/sports">Sport</a></li>
<li><a href="http://newsfirst.lk/english/category/business">Business</a></li>
<li><a href="http://newsfirst.lk/english/category/entertainment">Entertainment</a></li>
<li><a href="http://newsfirst.lk/english/category/science">Tech Report</a></li>
<li><a href="http://newsfirst.lk/english/category/life-style">Life Style</a></li>
</ul>
</div></div>
		</div></div>
        </div>
    </div>
    
    <div class="footer-bottom">
        <div class="row">
            <div class="grid_6 footer-left"> Copyright 2016 News 1st DIGITAL / All rights reserved</div>
            <div class="grid_6 footer-right">  
                                
                                    
                    
                    <ul id="menu-footer-menu" class="menu-footer"><li id="menu-item-2259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2259"><a href="http://newsfirst.lk/english">English</a></li>
<li id="menu-item-5824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5824"><a href="http://www.newsfirst.lk/sinhala/">සිංහල</a></li>
<li id="menu-item-5825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5825"><a href="http://www.newsfirst.lk/tamil/">தமிழ்</a></li>
<li id="menu-item-5872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5872"><a href="http://newsfirst.lk/english/disclaimer">Disclaimer</a></li>
</ul>                    
                </div>
        </div>  
    </div>
    


</footer>
<!-- end footer -->



<script>  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-24269836-1']);
  _gaq.push(['_setDomainName', 'newsfirst.lk']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</div>
<!-- end container-->
            <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><script type='text/javascript' src='http://newsfirst.lk/english/wp-content/plugins/akismet/_inc/form.js?ver=3.1.11'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/newsfirst.lk\/english\/wp-admin\/admin-ajax.php","nonce":"5304092477"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-content/themes/jloft/js/post_rating.js?ver=1'></script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-content/themes/jloft/js/jquery.flexslider.js?ver=1.6'></script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-content/themes/jloft/js/jquery.simplyscroll.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-content/themes/jloft/js/jquery-ui-1.8.20.custom.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-content/themes/jloft/js/jquery.ui.totop.js?ver=1.6'></script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-content/themes/jloft/js/selectnav.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-content/themes/jloft/js/jquery.jcarousel.js?ver=1.6'></script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-content/themes/jloft/js/superfish.js?ver=1.6'></script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-content/themes/jloft/js/jquery.sticky.js?ver=1.6'></script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-content/themes/jloft/js/mediaelement-and-player.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-content/themes/jloft/js/custom.js?ver=1.6'></script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-content/plugins/wp-social-sharing/static/socialshare.js?ver=1.5'></script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.min.js?ver=2.12.4'></script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.carousel.min.js?ver=2.12.4'></script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.swipe.min.js?ver=2.12.4'></script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.tile.min.js?ver=2.12.4'></script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-content/plugins/cyclone-slider-2/libs/cycle2/jquery.cycle2.video.min.js?ver=2.12.4'></script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-content/plugins/cyclone-slider-2/templates/dark/script.js?ver=2.12.4'></script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-content/plugins/cyclone-slider-2/templates/thumbnails/script.js?ver=2.12.4'></script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-content/plugins/cyclone-slider-2/js/client.js?ver=2.12.4'></script>
<script type='text/javascript' src='http://newsfirst.lk/english/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
</div>
</body>
</html>


<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using disk: enhanced

 Served from: newsfirst.lk @ 2016-12-23 08:08:39 by W3 Total Cache -->